Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Sign in to follow this  
charagg

Cant install Default STS Module

Recommended Posts

Please help! I am on a tight dealine and having major problems getting my default template to point to sts_default.html - it won't event install! When I click INSTALL the screen just refreshes. If I double click the word default, I am able to access the edit feature and change the template folder and so on. I do have sts_default.html entered as my default template. However, on the catlog side, unless I create a template specific to the category or sub-category, the user is redirected to the index.php.html template. To see what I mean, visit: http://williamsimports.fatcow.com

 

I can create a template for each category, but this is only a patch. If the client wants to add another category, I will have to create a template each time. All I want is a template for the home page and another for the default. Someone Please help - I'm running out of time!

 

Thanks

Ara

Share this post


Link to post
Share on other sites
Please help! I am on a tight dealine and having major problems getting my default template to point to sts_default.html - it won't event install! When I click INSTALL the screen just refreshes. If I double click the word default, I am able to access the edit feature and change the template folder and so on. I do have sts_default.html entered as my default template. However, on the catlog side, unless I create a template specific to the category or sub-category, the user is redirected to the index.php.html template. To see what I mean, visit: http://williamsimports.fatcow.com

 

I can create a template for each category, but this is only a patch. If the client wants to add another category, I will have to create a template each time. All I want is a template for the home page and another for the default. Someone Please help - I'm running out of time!

 

Thanks

Ara

What version of STS are you using? I suggest you download STS v4.1(April 12, 2006) as well as the Index module v1.0.3 for STS4 (May 8, 2006) and Product info module v1.0.6 (June 5, 2006). These three downloads will give you a complete STS that will allow you to do what you are having problems with.

 

Hope this helps,

 

Bill Kellum

 

By the way, I will be posting a new version of STS very soon that will have all of the above integrated into one seamless install package.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites
What version of STS are you using? I suggest you download STS v4.1(April 12, 2006) as well as the Index module v1.0.3 for STS4 (May 8, 2006) and Product info module v1.0.6 (June 5, 2006). These three downloads will give you a complete STS that will allow you to do what you are having problems with.

 

Hope this helps,

 

Bill Kellum

 

By the way, I will be posting a new version of STS very soon that will have all of the above integrated into one seamless install package.

 

Sorry for not posting the version - after 4+ hours of working on the same problem, my brain is fryed. I am using v4.1. I was able to install without any problem the index and product info modules. Not sure about the other two modules you mentioned. I am willing to give you accesss to the site if you can help, as I am running out of time. Site needs to be completed by Monday.

 

Thanks

Share this post


Link to post
Share on other sites
Sorry for not posting the version - after 4+ hours of working on the same problem, my brain is fryed. I am using v4.1. I was able to install without any problem the index and product info modules. Not sure about the other two modules you mentioned. I am willing to give you accesss to the site if you can help, as I am running out of time. Site needs to be completed by Monday.

 

Thanks

 

Thank you!!!!!!!!!! I don't know why I missed that earlier. I suppose that being exhausted may have something to do with it. Thanks!

 

I still have another problem which I posted in a seperate message regarding Article Manager and STS - can you help?

 

You can check out the post at: http://forums.oscommerce.com/index.php?showtopic=221571

 

Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×