Jump to content
Sign in to follow this  
liz0

edgeoi feed error

Recommended Posts

error is in :

 

header("HTTP/1.0 301 Moved Permanently"); //let the SE's know to not use this link

header("Location: $link"); //redirect to the real page


Nina

Share this post


Link to post
Share on other sites

The web site (www.edgeio.com) is up for auction! what does that mean? May be that's why feeds are not going through.

Edited by saderogba

Share this post


Link to post
Share on other sites

Hello.

I just installed Google base-Edgeio+SEO urls

 

I'm getting this error any one know any thing about it.

 

Edgeio File

 

 

Warning: mysql_data_seek() [function.mysql-data-seek]: Offset 0 is invalid for MySQL result index 6 (or the query data is unbuffered) in /home/cosmoscr/public_html/graphics/admin/rss_edgeio.php on line 191

Google File

Share this post


Link to post
Share on other sites

for roquetsynce:

Anyone know where I can look to figure this one out?

 

I had the similar error

1146 - Table 'db308865513.TABLE_SUPPLIERS' doesn't exist

 

select suppliers_group_name, suppliers_group_id from TABLE_SUPPLIERS order by suppliers_group_id

 

I fix it changing rss_edgeio.php file from admin/ folder to root.

 

I use rhe script but it generates an empty .xml file with NO PRODUCTS.

 

Knows anybody how to fix??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×