Jump to content
Sign in to follow this  
Redeye_Joe

Getting Error with Authorizenet contribution

Recommended Posts

Hi, I am having trouble again with my authorizenet contribution, it give me the error, "can not connect to Authorize.net , check your cURL or server server settings."

 

I have been without credit card processing for over a month, and I am pulling my hair out, my host claims my curl path is

/usr/local/bin/curl

which works for my other site with same host but on differnent host server. Anyone have any ideas.

 

thanks

Share this post


Link to post
Share on other sites
Hi, I am having trouble again with my authorizenet contribution, it give me the error, "can not connect to Authorize.net , check your cURL or server server settings."

 

I have been without credit card processing for over a month, and I am pulling my hair out, my host claims my curl path is

/usr/local/bin/curl

which works for my other site with same host but on differnent host server. Anyone have any ideas.

 

thanks

 

 

Same error just happened to me, but mine has been working for a year!!! and I have touched NOTHING.

Did you ever find out what was the deal?

Share this post


Link to post
Share on other sites

Not yet, but I'm going to find out :angry:

 

A store up for a week and working just fine and all of a sudden it breaks without there having been any changes to it? And Authorize.net's tech support says it "must be the shopping cart"? :huh:

 

I don't think so.

Edited by crysodenkirk

Share this post


Link to post
Share on other sites

Authorize.net says they haven't made any changes.

 

However, considering the number of people who seem to have started having problems all at the same time, I find that highly unlikely.

 

Either way, the problem seems to be the transaction version. In your Authorize.net gateway, look to see what Transaction Version you are using. If it's 3.1 or later, you will have to use a newer payment module than the default one.

 

I just installed the one at http://www.oscommerce.com/community/contributions,4091 and it seems to have solved the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×