Jump to content
Sign in to follow this  
huronorth

Another Breadcrumb Trail Hack

Recommended Posts

Perhaps someone will Help:

 

I installed the Breadcrumb Hack and liked some of the results, for example the new product line that is shown below in bold .. index.php?=36

 

But on all the other category pages I get the TABLE_HEADING_NEW_PRODUCTS instead, how do I go about tracing down the problem? and where does one find CPath=?? anything, is that in the DBase?

 

I removed all of the contribution, deleted the IE cache files and still come up with what I would really like to keep which is http://www.ushopat.com/l/nfoscomm/catalog/index.php?cPath=36, But I still get the error on all the other category pages as well

 

TABLE_HEADING_NEW_PRODUCTS

http://www.ushopat.com/l/nfoscomm/catalog/index.php?cPath=23

http://www.ushopat.com/l/nfoscomm/catalog/index.php?cPath=26

http://www.ushopat.com/l/nfoscomm/catalog/index.php?cPath=37

 

This is Good

Hobbyists Product Name+ Price Buy Now

http://www.ushopat.com/l/nfoscomm/catalog/index.php?cPath=36

 

Thanks

 

Jim

Share this post


Link to post
Share on other sites

Do you have a definition for 'TABLE_HEADING_NEW_PRODUCTS' in 'catalog/includes/languages/english/index.php'? If not, you need to make one.


When the going gets weird, the weird turn pro.

Share this post


Link to post
Share on other sites
Do you have a definition for 'TABLE_HEADING_NEW_PRODUCTS' in 'catalog/includes/languages/english/index.php'? If not, you need to make one.

 

Hi Tristan:

Thanks for the reply, I have partially listed below my english/index.php

 

if ( ($category_depth == 'products') || (isset($HTTP_GET_VARS['manufacturers_id']) ))

{

define('HEADING_TITLE', 'Check Out These Unique Items');

define('TABLE_HEADING_NEW_PRODUCTS', 'New Products For %s');

define('TABLE_HEADING_IMAGE', '');

define('TABLE_HEADING_MODEL', 'Model');

 

I think the second line is the one you are reffering to and believe it has remained original.

 

As I type this I think I know the problem, I'll bet I removed a reference to New Products somewhere down the line, I'll look to see if I can find such an action on my part, if your back looking at this and have any other ideas I would appreciate them. It seems most every time I use a contribution I have a conflict somewhere, usually I can find them but not always. Oh Yeah! back up, OOPS

 

Thanks

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×