Jump to content
surfalot

[Contribution] More_pics_6 v1.1 For osC 2.2 MS2

Recommended Posts

The newer version has more features, but it doesn't use Lightbox. Take a look at the demo in the distribution to see what it looks like. If you still want Lightbox, just use the Lightbox addon in the More Pics downloads area with your existing installation.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Hi Jim, first of all, thanks a lot for this exelent contribution.

 

I've a very strange problem going on in the admin. When I duplicate a product with images it's get linked as well. The images are not duplicated. That's no problem but I've to get rid of the linked product.

 

Hope you can help me out. Thanks a lot in advance.

 

Regards, Marja.

Share this post


Link to post
Share on other sites

Yes, that's a known bug in the Copy feature. It uses the wrong ID for the copied image(s). I really should fix that....

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Yes, that's a known bug in the Copy feature. It uses the wrong ID for the copied image(s). I really should fix that....

 

Regards

Jim

 

Thanks for the fast reply

 

Ok, I removed the More Pics part from the duplicate section and it's working fine now. Of course there are no images duplicated but I don't need that to happen.

 

Regards,

Marja.

Edited by emmetje

Share this post


Link to post
Share on other sites

i love this add-on!

 

that being said, i'm running into an issue that when someone clicks the secondary picture to zoom, the primary picture comes up first. is this normal? is this something i can change? any help would be awesome, and let me know if you need more info.

Share this post


Link to post
Share on other sites

Can you give me a URL to look at this?

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

It's working correctly for me.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Does "More Pics" contribution work well with osCommerce v2.2 RC2a? I am kind of nervous integrating it with RC2a and creating bugs. Anybody has anything to say about this? Please assist.

Share this post


Link to post
Share on other sites

More Pics Advanced was designed to work with 2.2RC2a, and Classic has been modified to work as well.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

I am in desperate need of assistance on my website! I'm using more pics and am having big trouble on both the admin and catalog side. When I give a pic a number for the sort order and hit update, it doesn't change. Also can't get images to come up on the pages where all the products for a category are displayed. Many more issues as well, not sure if I should reupload the whole add-on. My site is shopnava.com/catalog. Thanks for your help in advance! I'd also be willing to pay someone if they could assist me even further.

Share this post


Link to post
Share on other sites

We can't do much without knowing what version of More Pics you installed, and if it's Classic or Advanced. Also, did you do the install yourself?

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Hi.

 

I'm trying to install the standard version of more pics 6.1.4.3. manually.

 

Is there any version of readme.txt with CR. I get a only paragraph even using adjusting lines.

 

Thanks. Manolo.

Share this post


Link to post
Share on other sites

Another reason for not using text files for instructions. Depending on your operating system, there may be a text editor available that will convert line endings. I believe that Notepad++ will do this. You could also try uploading the file to your server and then downloading it again.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Hi

 

I tried to upload osCommerce to hosting. I bought a template from Monstertemplate company.After upload this to server, I try to upload Morepics6 program then. And this link is appeared while loading process"ymm_autoinstaller/backup" dir is not writeable! Please make it writeable before to continue.I really appreatiate if you do any comments or lead me to install it correctly.

Share this post


Link to post
Share on other sites

I need more information than this to help you. What version of osCommerce did you install? What version of More Pics did you try to install, and is it Classic or Advanced?

 

Most Monster templates are poorly coded and work only with older versions of osCommerce. it's unlikely that More Pics will work with any of these templates without a lot of work and a manual install. Forget using the autoinstaller.

 

Please don't post your question more than once. Go read the forum rules before you get into trouble.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

I need more information than this to help you. What version of osCommerce did you install? What version of More Pics did you try to install, and is it Classic or Advanced?

 

Most Monster templates are poorly coded and work only with older versions of osCommerce. it's unlikely that More Pics will work with any of these templates without a lot of work and a manual install. Forget using the autoinstaller.

 

Please don't post your question more than once. Go read the forum rules before you get into trouble.

 

Regards

Jim

 

I use version of osCommerce Online Merchant v2.2 RC2.

Trying to install the plug-in for multi-image version of the classic I think Autoinstaller 2.7 for More pics of the 6 v1.4.3

The template monster template # 31127 number that I have purchased

2 One issue that I'm sorry.

Thanks in advance.

Share this post


Link to post
Share on other sites

The autoinstaller is not going to work with your template. You'll have to install it by hand. Your template moves code around in the files, so you'll need to find where the code was moved to before you can install the changes. This will require you to be familiar with PHP and HTML.

 

This is going to be a big job. Good luck.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

The autoinstaller is not going to work with your template. You'll have to install it by hand. Your template moves code around in the files, so you'll need to find where the code was moved to before you can install the changes. This will require you to be familiar with PHP and HTML.

 

This is going to be a big job. Good luck.

 

Regards

Jim

 

I know how to manually upload more pics of the 6 v1.4.3. I would be glad if you help. This is very stranger to the subject. I would be glad to elaborate if you know smth.

Edited by subwoofer80

Share this post


Link to post
Share on other sites

I don't know anything about your template, and I am not going to go buy a copy and learn it just for you. The problem you are having is caused by that template. I can't help you.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

I don't know anything about your template, and I am not going to go buy a copy and learn it just for you. The problem you are having is caused by that template. I can't help you.

 

Regards

Jim

 

 

Teach me, I did not say no one can buy the template you've been self-bride groom speak for those who know do not know shut up

Share this post


Link to post
Share on other sites

So far I've been able to make out the bad English, but this one is just impossible.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Hi,

 

I have been using this contribution and like it very much but I have moved to 2.3.1 and that one includes multiple images but how do I transfer in all the extra images I have?

 

I hope I don't have to do it one by one

 

Cheers


-Peder Beckman-

Kool Kat Jazz Records

Share this post


Link to post
Share on other sites

It depends on which version of More Pics and whether you are using Classic or Advanced.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×