Jump to content
Sign in to follow this  
puckman

Problems with easypopulate upload

Recommended Posts

:blink: I have installed easypopulate but am battling to get the import function working.

 

I have ensured that every products has a model unique name - none are blank or duplicated.

I have tried downloading the complete EP file - this funtion works perfectly.

I have tried immediately uploading the unmodified file mentioned above and get the error mentioned below.

 

I have set permissions on my temp folder to 777 and have tried both to FTP upload the file and then import as well as browse to my machine and import direct.

 

I have read through the Easypopulate manual but cannot put my finger on the source of the problem.

I get the same error on my development machine.

 

The error reads as follows.

 

________________________________________________________________________________

___

 

Easy Populate 2.76-MS2 - Default Language : English(1) [/color]

Warning: move_uploaded_file(/usr/www/users/curiow/catalog//catalog/temp/EP2005Nov08-2210.txt): failed to open stream: No such file or directory in /usr/www/users/curiow/catalog/admin/easypopulate_functions.php on line 32

 

Warning: move_uploaded_file(): Unable to move '/tmp/phpnK9ef4' to '/usr/www/users/curiow/catalog//catalog/temp/EP2005Nov08-2210.txt' in /usr/www/users/curiow/catalog/admin/easypopulate_functions.php on line 32

 

 

File uploaded.

Temporary filename: /tmp/phpnK9ef4

User filename: EP2005Nov08-2210.txt

Size: 25344

 

Warning: file(/usr/www/users/curiow/catalog//catalog/temp/EP2005Nov08-2210.txt): failed to open stream: No such file or directory in /usr/www/users/curiow/catalog/admin/easypopulate.php on line 666[/color]

 

________________________________________________________________________________

____

 

Please help an easypopulate newbie who really loves the concept and greatly wishes to get it working!

 

I await assistance with sincere appreciation.

 

Regards

 

Greg

Share this post


Link to post
Share on other sites
:blink: I have installed easypopulate but am battling to get the import function working.

 

I have ensured that every products has a model unique name - none are blank or duplicated.

I have tried downloading the complete EP file - this funtion works perfectly.

I have tried immediately uploading the unmodified file mentioned above and get the error mentioned below.

 

I have set permissions on my temp folder to 777 and have tried both to FTP upload the file and then import as well as browse to my machine and import direct.

 

I have read through the Easypopulate manual but cannot put my finger on the source of the problem.

I get the same error on my development machine.

 

The error reads as follows.

 

________________________________________________________________________________

___

 

Easy Populate 2.76-MS2 - Default Language : English(1) [/color]

Warning: move_uploaded_file(/usr/www/users/curiow/catalog//catalog/temp/EP2005Nov08-2210.txt): failed to open stream: No such file or directory in /usr/www/users/curiow/catalog/admin/easypopulate_functions.php on line 32

 

Warning: move_uploaded_file(): Unable to move '/tmp/phpnK9ef4' to '/usr/www/users/curiow/catalog//catalog/temp/EP2005Nov08-2210.txt' in /usr/www/users/curiow/catalog/admin/easypopulate_functions.php on line 32

File uploaded.

Temporary filename: /tmp/phpnK9ef4

User filename: EP2005Nov08-2210.txt

Size: 25344

 

Warning: file(/usr/www/users/curiow/catalog//catalog/temp/EP2005Nov08-2210.txt): failed to open stream: No such file or directory in /usr/www/users/curiow/catalog/admin/easypopulate.php on line 666[/color]

 

________________________________________________________________________________

____

 

Please help an easypopulate newbie who really loves the concept and greatly wishes to get it working!

 

I await assistance with sincere appreciation.

 

Regards

 

Greg

I have gone through all my attempts again and read the manual and checked permissions as well as read as many forum tips as i could find but am still stumped although the problem has changed slightly.

I am now getting the following message when i tryto create the file in the temp directory.

 

______________________________________________________________________________

Warning: fopen(/usr/www/users/curiow/catalog//usr/www/users/curiow/catalog/temp/EP2005Nov09-2210.txt): failed to open stream: No such file or directory in /usr/www/users/curiow/catalog/admin/easypopulate.php on line 612

 

Warning: fwrite(): supplied argument is not a valid stream resource in /usr/www/users/curiow/catalog/admin/easypopulate.php on line 613

 

Warning: fclose(): supplied argument is not a valid stream resource in /usr/www/users/curiow/catalog/admin/easypopulate.php on line 614

You can get your file in the Tools/Files under /usr/www/users/curiow/catalog/temp/EPEP2005Nov09-2210.txt

 

________________________________________________________________________________

____

 

Somebody please help!

 

Puckman (desperate!)

Share this post


Link to post
Share on other sites

I am having a very similar error message and have not yet found a solution.

Steve.

I have gone through all my attempts again and read the manual and checked permissions as well as read as many forum tips as i could find but am still stumped although the problem has changed slightly.

I am now getting the following message when i tryto create the file in the temp directory.

 

______________________________________________________________________________

Warning: fopen(/usr/www/users/curiow/catalog//usr/www/users/curiow/catalog/temp/EP2005Nov09-2210.txt): failed to open stream: No such file or directory in /usr/www/users/curiow/catalog/admin/easypopulate.php on line 612

 

Warning: fwrite(): supplied argument is not a valid stream resource in /usr/www/users/curiow/catalog/admin/easypopulate.php on line 613

 

Warning: fclose(): supplied argument is not a valid stream resource in /usr/www/users/curiow/catalog/admin/easypopulate.php on line 614

You can get your file in the Tools/Files under /usr/www/users/curiow/catalog/temp/EPEP2005Nov09-2210.txt

 

________________________________________________________________________________

____

 

Somebody please help!

 

Puckman (desperate!)

Share this post


Link to post
Share on other sites

I changed the path on the temp dir on the easypopulate.php file to:

$tempdir = "/temp/"; (type this just as stated here. it worked for me this way)

$tempdir2 = "/temp/";(type this just as stated here. it worked for me this way)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×