Jump to content
chooch

Information Pages Unlimited v1.0

Recommended Posts

Hi there,

 

I have a rather old version of IPU installed.

On my multi-lingual site, I have the problem, that one page has different ID's for every language.

For example:

The imprint in English has the ID = 1
The imprint in German has the ID = 2
The imprint in Espanol has the ID = 3

 

Due to this, you cannot switch between the languages.

 

Is this possibly solved in the newest version of IPU ?

 

Thanks in advance,

Regards,

Andreas

Share this post


Link to post
Share on other sites

Ive installed IPU v2.07 and ckeditor (latest download) all is working good except Ive put the ckeditor files in my admin.

Because my admin is password protected, whenever you click on a page that was made using IPU, it asks for the admin login details.

 

How do I still protect my admin without the login popping up on the pages made by IPU on my website or do I have ckeditor files sitting in the wrong place?

Share this post


Link to post
Share on other sites

I installed this in osc v2.2RC1 admin site working fine but in catalog home page following error appear:

 

1146 - Table 'catalog.table_information' doesn't exist

SELECT information_id, information_title, parent_id FROM TABLE_INFORMATION WHERE visible='1' and language_id='1' and information_group_id = '1' ORDER BY sort_order

 

how to solve this?

Share this post


Link to post
Share on other sites

NEED URGENT HELP !

 

I'm not sure how this should work, but I can't see anything on my website pages after I installed it. In admin everything works fine, I can add pages, but nothing happens on the website.

I mention that I use STS 4.1. Is any customization that needs to be made in order to see the pages on my site ?

 

Thank you very much.

Share this post


Link to post
Share on other sites

I have installed everything correctly and acurately.

 

However, both on the main site index page AND the admin index page is showing these errors.

 

 

MAIN SITE INDEX PAGE

 

1146 - Table 'suecummings.information' doesn't exist

 

select information_title, information_description from information where language_id = '1' and information_group_id = '2'

 

[TEP STOP]

 

 

 

 

ADMIN INDEX PAGE

 

1146 - Table 'suecummings.information_group' doesn't exist

 

SELECT information_group_id AS igID, information_group_title AS igTitle FROM information_group WHERE visible='1' ORDER BY sort_order

 

[TEP STOP]

 

 

 

 

 

Its strange cause the word "suecummings" is the admin username.

However, when I ran the SQL statements...I successfully created both tables (information and information_group)

But for some reason the files are calling the table names with the username in it??????????????

 

Please help!

I'm not a beginner, but I seem to be missing something

 

 

Thanks in advance!

 

You can also call me if its easier at 1-705-279-2954

Share this post


Link to post
Share on other sites

This is a support thread for Information Pages Unlimited v1.0 (the downloads to not have a support thread so i have started this one)

 

I have not contributed to this script so all the credit goes to people who have written and modified it to v1.1i level because that is the one i installed and it works perfectly but there can be alot more achieved from this script and a support thread was essential

 

We are starting from v1.1i by Leigh Davis on 16th December 2004 as that is the complete script that works without hassles, you can download it here

hello i install version info-unlimited-v2.07 i need a drop down menu and select with color you know how to have? for to combine with categories and subcategories?

Share this post


Link to post
Share on other sites

I feel confused. I hope someone can help me out.

I have recently installed osc2.3.1 and have added ipvu2.05 to it since 2.06 and 2.07 seem to be written for osc2.2.

 

I have the database installed and all of the files installed. The problem I am having is that when I go to add new info pages through the admin side I the body of the page I am trying to add doesn't enter the database. instead I get the error:

 

1364 - Field 'information_description' doesn't have a default value
insert into information (language_id, information_group_id, sort_order, information_title) values ('1', '1', '2', 'we')

 

I have manually entered info into the database and am able to view and edit the entries title but not the body. I do not get an error when editing and the page reports a successful modification but the body doesn't change. I am sure that it is some small spelling error in the code that writes to the database, But I haven't been able to find anything and am hoping someone will be able to help me or give me a fresh idea.

 

Thanks for any help

Share this post


Link to post
Share on other sites

And Internet expolorer no funcion this contribution, i have a problem, not look this automatics links

Share this post


Link to post
Share on other sites

And Internet expolorer no funcion this contribution, i have a problem, not look this automatics links

this is due to compatibility issues with CSS

Share this post


Link to post
Share on other sites

I feel confused. I hope someone can help me out.

I have recently installed osc2.3.1 and have added ipvu2.05 to it since 2.06 and 2.07 seem to be written for osc2.2.

 

I have the database installed and all of the files installed. The problem I am having is that when I go to add new info pages through the admin side I the body of the page I am trying to add doesn't enter the database. instead I get the error:

 

1364 - Field 'information_description' doesn't have a default value
insert into information (language_id, information_group_id, sort_order, information_title) values ('1', '1', '2', 'we')

 

I have manually entered info into the database and am able to view and edit the entries title but not the body. I do not get an error when editing and the page reports a successful modification but the body doesn't change. I am sure that it is some small spelling error in the code that writes to the database, But I haven't been able to find anything and am hoping someone will be able to help me or give me a fresh idea.

 

Thanks for any help

 

I have realized that this dosent happen in IE. Must be something related to Chrome.

Share this post


Link to post
Share on other sites

Hi,

 

Would there be a proper way to add an icon to select links in the ver2.05 information pages box?

 

An example is here: url="http://www.pavepatch.com/"]Example here[/url] but using old 1.x version of IPU. The same method I used previously does not work with 2.05.

 

Thank you.


-Dave

Share this post


Link to post
Share on other sites

Hi, (fixed the link)

 

Would there be a proper way to add an icon to select links in the ver2.05 information pages box?

 

An example is here: Example here but using old 1.x version of IPU. The same method I used previously does not work with 2.05.

 

Thank you.


-Dave

Share this post


Link to post
Share on other sites

Hi,

 

I dont know if this is supported any more, but I need some assistance as follows:

 

I have installed IPU V2.06 on my Rc2.2 site which has FCK editor already installed.

 

I can add text to new pages, but when I enter the page it becomes truncated in length (ie the end of long documents is cut off)

 

Where is the page length limit set? is this a FCK editor or IPU issue?

 

Many Thanks


Now running on a fully modded, Mobile Friendly 2.3.4 Store with the Excellent MTS installed - See my profile for the mods installed ..... So much thanks for all the help given along the way by forum members.

Share this post


Link to post
Share on other sites

Hi,

 

I dont know if this is supported any more, but I need some assistance as follows:

 

I have installed IPU V2.06 on my Rc2.2 site which has FCK editor already installed.

 

I can add text to new pages, but when I enter the page it becomes truncated in length (ie the end of long documents is cut off)

 

Where is the page length limit set? is this a FCK editor or IPU issue?

 

Many Thanks

 

Sorted it - need to use phpmyadmin to change information entry type from Text to LongText

 

Thanks


Now running on a fully modded, Mobile Friendly 2.3.4 Store with the Excellent MTS installed - See my profile for the mods installed ..... So much thanks for all the help given along the way by forum members.

Share this post


Link to post
Share on other sites

I have Information Pages Unlimited installed and I want to know how can I add meta tags to the pages that I've created with IPU.

 

Thanks!

Share this post


Link to post
Share on other sites

I think you can do this as a pseudo page using Header Tags SEO (by Jack MCS) - but Im not sure of the format.

 

Thanks


Now running on a fully modded, Mobile Friendly 2.3.4 Store with the Excellent MTS installed - See my profile for the mods installed ..... So much thanks for all the help given along the way by forum members.

Share this post


Link to post
Share on other sites

Hi all,

 

I installed this add on and all the correct options show up in my admin panel. However, in the text entry box on the create new article screen there is the following error message:

 

Fatal error: Call to undefined function tep_draw_textarea_ckeditor() in/home/content/77/8405877/html/Sandbox/admin/information_form.php on line 120

 

what can I do to correct this?

 

Thanks

Share this post


Link to post
Share on other sites

I installed it accordingly but when I go in the admin area of Info Manager and click on each option I get this error "Fatal error: Call to undefined function tep_draw_textarea_ckeditor() in /home/guard/public_html/admin/information_form.php on line 120 "

 

I am not that much familiar with oscommerce so cannot figure out on my own.

 

Can someone help please. I get the same error on both "Information pages" and "Welcome message"

information_form.php

Share this post


Link to post
Share on other sites

I installed it accordingly but when I go in the admin area of Info Manager and click on each option I get this error "Fatal error: Call to undefined function tep_draw_textarea_ckeditor() in /home/guard/public_html/admin/information_form.php on line 120 "

 

I am not that much familiar with oscommerce so cannot figure out on my own.

 

Can someone help please. I get the same error on both "Information pages" and "Welcome message"

 

its because you do not have the 'ckeditor' installed.

 

Install this http://addons.oscommerce.com/info/7650

 

and all should be ok.

 

Mark


Bootstrap 3 ROCKS!

(or it will if I ever get my head around it lol)

(and I think I have now (w00t) )

Share this post


Link to post
Share on other sites

Thanks Mark ...... Can you please assist me on one more thing. How can I add additional html pages to my oscommerce plus is there a add-on that I can install easily to be able to edit all my templates from admin area?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×