Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Sign in to follow this  

qbi installed but having trouble - no errors, but no load

Recommended Posts

I have installed the QBI module release 2.10b on a clean oscommerce install.


When i go to the catalog configuration, i clicked the button that said click here to update the database. It was a success. It says click here to go to complete the install. When i click it the page just loads and loads and loads. Never gives me an error, but it never loads either.


Its referencing the qbi_create.php page which i know is in there and is a clean copy of the file (i have uploaded it three times now) I can see the file on FTP, but when OSC tries to load that to complete the setup, it basically freezes. THe status bar on IE or FIrefox slowly moves across the bottom of the scren to indicate that it is loading, but even aftger 20 minutes or so it still will not load.


I have tried loggin out and back in. I have tried it several times throughout the day. My connection is fine and my files are there, but for some reason it just wont go any further.



ANY help or advice would greatly be appreciated.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this