Jump to content

Archived

This topic is now archived and is closed to further replies.

jwen

How to reduce the "-" before my page title?

Recommended Posts

Hello!

I found a "-" before my page title but wondering how to reduce it. Setting in includes/headers.php is collect. I installed Header Tags Controller v2.5.5, but all setting seems to be correct as well. Any help please! Thanks!

U may access my store and take a look at it.

Regards,

jay

Share this post


Link to post
Share on other sites

its under this files includes/languages/english.php

 

and look for this line starting with:

 

//page title

define('TITLE','-StarShop-');

 

and make it to define('TITLE','StarShop');


Wade Morris

Amarillo, Texas

 

Before you do any changes on your site you need to do BACKUP! BACKUP!

Share this post


Link to post
Share on other sites
Hello!

I found a "-" before my page title but wondering how to reduce it. Setting in includes/headers.php is collect. I installed Header Tags Controller v2.5.5, but all setting seems to be correct as well. Any help please! Thanks!

U may access my store and take a look at it.

Regards,

jay

It looks like you didn't run fill tags. Go to admin->Header Tags->Fill Tags, select fill all for both categories and products and then click Update. Then go to text Control and make sure you have a title set for the index section or uncheck the HTTA box.

 

Jack


Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

Need Help? See this thread and provide the information requested.

How to Upgrade to the latest version

Recommended SEO Addons

Share this post


Link to post
Share on other sites
It looks like you didn't run fill tags. Go to admin->Header Tags->Fill Tags, select fill all for both categories and products and then click Update. Then go to text Control and make sure you have a title set for the index section or uncheck the HTTA box.

 

Jack

 

The problem is gone now. But I have to do it manually cause my host separate normal files and SSL files into two folders, every time I use Head Tag controllor update my setting, I'll have to copy the updated file from my SSL folder and overwrite the same file in the normal folder, or it just not works. Is there any way to make it update for both folder files?

 

Many thanks to you both!

 

Regards,

jay

Share this post


Link to post
Share on other sites

You should ask your host to set up the files so that you don't need to two sets. Other than that, you are out of luck I'm afraid.

 

Jack


Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

Need Help? See this thread and provide the information requested.

How to Upgrade to the latest version

Recommended SEO Addons

Share this post


Link to post
Share on other sites

×