Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Sign in to follow this  
Nellie

South AFrican Postage

Recommended Posts

I am fairly new to osCommerce and have installed the SA Postage contribution. All seems to work Ok, except that it is getting the product weight wrong at checkout. Any one else had this?

Share this post


Link to post
Share on other sites

check your tare weight in the admin left menu shipping/packaging in the configuration box


No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Share this post


Link to post
Share on other sites

Could you pls assist me to get the SA Postage Module to work in v3.2.1

 

Our hosting company Heztner is forcing us to upgrade to v3.2.1 as they are upgrading their php to a later ver. on which ocs v2.2 will not work.

 

I have downloaded the SA Postage packages and have done the bugfix, but in my admin area they do not show up us shipping modules, parcelplus shows up under install but have no option to install it.

 

Any assistance will be highly appreciated.

Share this post


Link to post
Share on other sites
Could you pls assist me to get the SA Postage Module to work in v3.2.1 Our hosting company Heztner is forcing us to upgrade to v3.2.1 as they are upgrading their php to a later ver. on which ocs v2.2 will not work. I have downloaded the SA Postage packages and have done the bugfix, but in my admin area they do not show up us shipping modules, parcelplus shows up under install but have no option to install it. Any assistance will be highly appreciated.

 

My problem is solved: This is what my problem was:

 

FYI anyone else who does something like I just did-----

From the installation.txt of the USPS shipping module:

 

"DO NOT rename the old usps.php and leave it in the

directory, as doing so will create problems (the modules manager builds the

display from all modules in the directory)."

 

I removed the old usps that I had renamed, and everything works.

 

What a relieve. :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×