Jump to content
Sign in to follow this  
tetread_99

USPS shipping not calculating properly

Recommended Posts

I'm trying to setup my shipping module for USPS, but when I test it and purchase one of the DVD's that was in the default oscommerce setup I receive this message and the shipping is way over priced ($20 to ship in the same state as me).

 

United States Postal Service

An error occured with the USPS shipping calculations.

If you prefer to use USPS as your shipping method, please contact the store owner.

 

If anybody has experienced this problem please help me out?

 

Thanks,

 

Dave

Edited by tetread_99

Share this post


Link to post
Share on other sites

I am having the same problem. I am currently beginning to search through the forum for an answer.

Share this post


Link to post
Share on other sites

I called the phone number I received in the e-mail from USPS. They activated my userid and everything started working... good luck

Share this post


Link to post
Share on other sites

Double check that your postal/zip code is correct in the admin area.

 

admin->configuration->shipping/packaging->postal code.

 

Then you must call USPS 800-344-7779 and have them move you to the production server.

 

HTH

Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×