Jump to content
Sign in to follow this  
movado

Moved site to root.

Recommended Posts

After moving the site to root I cannot seem to get rid of the old urls. Even though the directory catalog doen't exist it still exists? I don't understand. Also my xml for the site map contribution still says /catalog/. Anyone know what to do?

Share this post


Link to post
Share on other sites

Any Cache running? cleared the osC cache(s) as well as your local files (in browser)?

Any contibs like "ultimate seo" that you may have running and need to delete the temp file?

 

I have my shop(s) all in root now with excellent SE listings. Seems like when I got rid of catalog/ everything started to gel. coincidental? maybe, maybe not?


define('PROJECTS', 'Something that goes on forever!');

Share this post


Link to post
Share on other sites

Yes I cleard cache. I do have seo urls. I now have it producing correct urls in the xml. But still if you type in:

 

http://www.njtoys-n-things.com/wood-block-play-c-36.html

 

http://www.njtoys-n-things.com/catalog/woo...-play-c-36.html

 

They both bring you to the page.

 

How is this ?

 

 

I'm stuggling with this one . Is there something to be cleared out of the database?

Edited by movado

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×