Jump to content
Sign in to follow this  
kylechou

Problem after install CCC9.3

Recommended Posts

Anyone can help me?

 

After I install the CCC9.3 my page shows

 

Parse error: parse error, expecting `','' or `';'' in D:\Inetpub\wwwroot\catalog\includes\header.php on line 65

 

I konw the problem was cause by the header.php (if I replace with the old header.php everyting is fine but the CCC do not work)

I do not konw how to fix it. Is there anyone who can help me on this?

 

thanks

Share this post


Link to post
Share on other sites

As the error says, you are probably missing a semi-colon - there is a typo in the file on or above line 65

 

Matti


Matti Ressler

 

We were all once expert at...... nothing

_____

Share this post


Link to post
Share on other sites
Anyone can help me?

 

After I install the CCC9.3 my page shows

 

Parse error: parse error, expecting `','' or `';'' in D:\Inetpub\wwwroot\catalog\includes\header.php on line 65

 

I konw the problem was cause by the header.php (if I replace with the old header.php everyting is fine but the CCC do not work)

I do not konw how to fix it. Is there anyone who can help me on this?

 

                            thanks

 

Thanks!! Johnson, However, I have swith to CCC2 Beat! It's running fine with a "check out problem" Everythime When I check out (submit form) on the CCC configuration it show error below:

 

1062 - Duplicate entry '0' for key 1

 

insert into products (products_image, products_quantity, products_weight, products_tax_class_id, products_status, products_model, products_price) values ('', '10', '30', '1', '1', 'Custom', 'SubTotal')

 

Do you know the problem? Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×