Jump to content
VJ

Easy Populate & Products Attributes

Recommended Posts

Can anyone help me with this error?

 

When I take a full download, modify it, and try to upload again, nothing is changed and I get this message -

 

Warning: move_uploaded_file($DOCUMENT_ROOT/catalog/temp/EP2006Mar21-1301.txt): failed to open stream: No such file or directory in /home/gbcsorg/public_html/catalog/admin/easypopulate_functions.php on line 32

 

Warning: move_uploaded_file(): Unable to move '/tmp/phpIcyWd8' to '$DOCUMENT_ROOT/catalog/temp/EP2006Mar21-1301.txt' in /home/gbcsorg/public_html/catalog/admin/easypopulate_functions.php on line 32

 

 

File uploaded.

Temporary filename: /tmp/phpIcyWd8

User filename: EP2006Mar21-1301.txt

Size: 50312

 

Warning: file($DOCUMENT_ROOT/catalog/temp/EP2006Mar21-1301.txt): failed to open stream: No such file or directory in /home/gbcsorg/public_html/catalog/admin/easypopulate.php on line 667

 

Warning: Invalid argument supplied for foreach() in /home/gbcsorg/public_html/catalog/admin/easypopulate.php on line 690

Share this post


Link to post
Share on other sites

Hi, I am just wondering if you could give me the baby step by step instructions as to where to find the easy populate thingy to download it.... :blush:

Share this post


Link to post
Share on other sites

HEllo all,

 

have not seen this on here yet but hoping some on has the answer?

 

My client has been using easy populate, and the on day, no can download text file. is it possible to have to many Attributes for Easy populate to handle?

 

we get CGI time outs

 

Any insight would be appreciated.

Adam kinney

Share this post


Link to post
Share on other sites

HEllo all,

 

have not seen this on here yet but hoping some on has the answer?

 

My client has been using easy populate, and the on day, no can download text file. is it possible to have to many Attributes for Easy populate to handle?

 

we get CGI time outs

 

Any insight would be appreciated.

Adam kinney

Share this post


Link to post
Share on other sites

I'm running wamp on my pc for apache, mysql and php. OSCommerce runs fine, including such contribs as imagemagic and fed ex. But not easy populate, although it thinks it does. The final message after uploading consists of the first record, and then a list of all the model numbers, as if they're part of the same record.

Share this post


Link to post
Share on other sites

Any idea why the Froogle file has a path for the product consisting of only the parm, ie, from the ? on, without the URL in the string? And are there any thoughts of adding an option to produce a googlebase file?

Share this post


Link to post
Share on other sites

Hi all and thx to all developpprs working on osC !!

 

This is my situation ...

 

I'm using osC CRE loaded 6.1 by Frenchteam with easy pop. 2.72 !!

 

My shop has around 12 product attributes and one attribute has around 70 options (colors) ...

 

Result : i can't export with easypop ... i have replaced v 2.72 with 2.79 but it is the same ...

 

When i'm using export with "complete" option or "producs / attributes" option the script run for more than 2 min then browser return a 404 error ...

With less color options (10 instead of 70) it run well ...

 

 

The shop count 2500 products actually but the goal is to have between 30000 and 50000 products ...

 

Is someone already got this problem ??

 

Another question : i'm using "Qty price break" and don't find the field in the EP file generated ...

 

thanks for your advices !

:blink:

Share this post


Link to post
Share on other sites

I have a slight delimiter probelm in my product description. I use html for my description but one particular delmiter

<table align="center" width="400" cellpadding="0" cellspacing="3" bordercolor="black">

gets garbled up like this

<table align="center" width=虠" cellpadding=Ŕ" cellspacing=ŗ" bordercolor="black">

basically it is that if there is a number after the double quotation mark then it turns to garbage (works fine for letters, and other symbols) I followed the instruction and set $replace_quotes = 0; in the easypopulate-4masterproducts-2-75.php file but still won't work. Any ideas? I see an option at the admin for editing delmiter, but what should I put in? Thankx in advance.

Share this post


Link to post
Share on other sites

Hello all,

 

After installing Easy Populater 2.79b-MS2, I got this error below on the admin panel. I have investigated and rummaged the forum for an answer but to no avail.

 

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/virtual/site64/fst/var/www/html/catalog/admin/includes/filenames.php:66) in /home/virtual/site64/fst/var/www/html/catalog/admin/includes/functions/sessions.php on line 67

 

Warning: Cannot modify header information - headers already sent by (output started at /home/virtual/site64/fst/var/www/html/catalog/admin/includes/filenames.php:66) in /home/virtual/site64/fst/var/www/html/catalog/admin/includes/functions/general.php on line 18

 

Your help will be most appreciated.

 

Thank you.

Share this post


Link to post
Share on other sites

I searched this topic thinking it's probably be in here, apologies if I missed it...

 

Is it possible to have EP overwrite a DB rather than just append/insert? I'd like to automatically update the complete inventory with a complete product list. Sometimes a product will be discontinued and the supplier won't include it in the data drop, so I don't know if something needs to be removed/inactivated or not. It would be so nice to just have it overwrite the complete DB.

 

I know this will cause problems with customer's previous orders, but is a DB overwrite possible with EP?

 

thanks!

Share this post


Link to post
Share on other sites
OK, first, I tried to read all the threads here, but my eyes are falling out. I don't know if this is covered by another thread and if it is, please be kind enough to direct me to it.

 

I loaded EP and in Admin can get to the configuration of EP. Thats about it. I for the live of me cannot find anywhere to upload/download an Excel type file; or any file for that matter. Now I understand that I should go to Admin and then to Catalog and then to EP, but its not there.

 

Anyone have an idea of what I did wrong??

 

Kurt

 

I am still looking for help with this install. Could someone post a suggestion, PLEASE.

 

Kurt

Share this post


Link to post
Share on other sites
I am still looking for help with this install. Could someone post a suggestion, PLEASE.

 

Kurt

 

I had a similar problem. The instructions in the EasyPopulate_Manual are incomplete. You must follow the directions in the 1readmeFIRST.txt file.

Share this post


Link to post
Share on other sites
I had a similar problem. The instructions in the EasyPopulate_Manual are incomplete. You must follow the directions in the 1readmeFIRST.txt file.

 

I followed those instructions. There seems to be no way to get to anything but the configuration of easy populate. If I call EP in a command-line I get the following error:

 

Fatal error: Cannot redeclare tep_db_connect() (previously declared in /home/ltldoc/public_html/ltldoc01/admin/includes/functions/database.php:13) in /home/ltldoc/public_html/ltldoc01/admin/includes/functions/database.php on line 13

 

I don't understand what I am doing wrong. It may have been how I "ran the update.sql". Since I had no idea of what really to do I went to phpMyAdmin and selected my store db. I then selected the "tab" named sql which allowed me to "Run update.sql against your mysql database".

 

The only step I did not complete is step 10. What does it mean "For M-S or when using Admin with access levels."? Am I supposed to replace 'catalog.php', //rmh M-S_easypopulate with 'easypopulate.php' or the opposite?

 

This may well be my problem.

 

Kurt

Share this post


Link to post
Share on other sites
After installing Easy Populater 2.79b-MS2, I got this error below on the admin panel. I have investigated and rummaged the forum for an answer but to no avail.

 

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/virtual/site64/fst/var/www/html/catalog/admin/includes/filenames.php:66) in /home/virtual/site64/fst/var/www/html/catalog/admin/includes/functions/sessions.php on line 67

 

Warning: Cannot modify header information - headers already sent by (output started at /home/virtual/site64/fst/var/www/html/catalog/admin/includes/filenames.php:66) in /home/virtual/site64/fst/var/www/html/catalog/admin/includes/functions/general.php on line 18

 

Could someone please help with this problem of mine

Share this post


Link to post
Share on other sites

While I understand that EP is free and that the concept of it is excellent, I don't understand how so many people can speak so kindly about it. It is extremely difficult to install and, from what I have read, requires one to manipulate one's data into specific headings. Now, since I can not get the darn thing to run, I may have developed a sense of frustration with EP and for that I apologize, but with over 5000 items from one vendor and 4000 from another I hope many can see my frustration with having to enter each item by hand.

 

If there is someone out there who knows how to get EP up and running please contact me. We can talk compensation then.

 

Kurt

Share this post


Link to post
Share on other sites

I am having the problem, that on updating the products with EP the date_added is also updated to today. How can I avoid this ?

Share this post


Link to post
Share on other sites
Fatal error: Cannot redeclare tep_db_connect() (previously declared in /home/ltldoc/public_html/ltldoc01/admin/includes/functions/database.php:13) in /home/ltldoc/public_html/ltldoc01/admin/includes/functions/database.php on line 13

 

OK, I found most of my problems, but I still keep getting this error message. It appears to me as if the database.php is being called twice, once by some other php file and once by easypopulate.php. Can someone tell me which files are calling the database.php and which one should I "possibly" turn off, (make that line a comment line).

 

Again, I appreciate any help.

 

Kurt

Share this post


Link to post
Share on other sites
MFSG

 

LET'S STOP POST IN CONTRIBUTION MINOR CHANGES AND YOUR PROBLEMS

 

Why don't you look at the name of this forum. It's called "Contribution Support". That leads one to believe that if you need support for a contribution, you come here and ask for help.

 

And I don't remember anything in the rules of the forum that state you have to read each and every post. If it bothers you that some of us need assistance, don't come here. Pretty simple to me.

 

Kurt

Share this post


Link to post
Share on other sites
Nosum,

 

can you give me any advice on my post - Post #3560 ? (previous page of this topic)

 

Regards,

 

Graham

 

Graham

 

Sorry I have been travelling. Have you sorted your problem?

 

I had a quick look

 

Categories - Its down to you to enter what you require. The (from memory) category fields are towards the end of the download (ie on the extreme right of your spreadsheet)

 

Error message - Have you created the temp folder as per the install instructions?

 

Regards

 

Nossum

Share this post


Link to post
Share on other sites
Why don't you look at the name of this forum. It's called "Contribution Support". That leads one to believe that if you need support for a contribution, you come here and ask for help.

 

And I don't remember anything in the rules of the forum that state you have to read each and every post. If it bothers you that some of us need assistance, don't come here. Pretty simple to me.

 

Kurt

 

i mean the contribution page, not this topic.

 

before adding new package nobody look here about actual problems, and nobody track there previous packages, to learn last changes and include them in new package!

Share this post


Link to post
Share on other sites

Hi there...

 

I was just wondering if there's some really kind person out there who has Easy Populate working with the

-AAP (Actual Attribute Price)

-Add Weight to Product Attributes

contributions and is willing to let me know how to do it! I'm going round and round in circles, very new at this.

 

So does anyone have a sample db they could show me or give me a few pointers on how to go about this?

 

Thanks in anticipation...

 

~Barbara~

Share this post


Link to post
Share on other sites
OK, I found most of my problems, but I still keep getting this error message. It appears to me as if the database.php is being called twice, once by some other php file and once by easypopulate.php. Can someone tell me which files are calling the database.php and which one should I "possibly" turn off, (make that line a comment line).

 

Again, I appreciate any help.

 

Kurt

 

 

 

I have the same problem too.... database line 13.. i get that error when clicking the 'sign in' button..

 

anyone got any clues on this error..

 

cheers.

 

Regards

Grant.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×