Jump to content
Sign in to follow this  
deeman001

Credit Gift Voucher Displays $0 in cart

Recommended Posts

I hope someone else has had this problem, because I haven't been able to find any posts about it.

 

My problem is that all Gift Vouchers show up with a $0 in the cart, during checkout and in the subsequent emails. I originally installed CCGV v5.13d and then today maticulously went line by line using the new "Credit Class & Gift Voucher v5.14" package.

 

When I setup the "GIFT_25" product within a "Gift Certificate" Category, the admin tool displays the product and price correctly:

gv_25.gif

Price: $25.00

Quantity: 1000

 

Though when I attempt to purchase the $25 Gift Voucher the cart displays an amount of $0. It lets me checkout but the email it sends me says:

...

----------------------------------------------------------------------------------------

Congratulations, You have received a Gift Certificate worth 0

----------------------------------------------------------------------------------------

...

 

I've checked all of the DB tables and they show the correct $25.00 value.

 

Any suggestions or thoughts on how I can get this working?

Share this post


Link to post
Share on other sites
I hope someone else has had this problem, because I haven't been able to find any posts about it.

 

My problem is that all Gift Vouchers show up with a $0 in the cart, during checkout and in the subsequent emails.  I originally installed CCGV v5.13d and then today maticulously went line by line using the new "Credit Class & Gift Voucher v5.14" package.

 

When I setup the "GIFT_25" product within a "Gift Certificate" Category, the admin tool displays the product and price correctly:

gv_25.gif

Price: $25.00

Quantity: 1000

 

Though when I attempt to purchase the $25 Gift Voucher the cart displays an amount of $0.  It lets me checkout but the email it sends me says:

...

----------------------------------------------------------------------------------------

Congratulations, You have received a Gift Certificate worth 0

----------------------------------------------------------------------------------------

...

 

I've checked all of the DB tables and they show the correct $25.00 value.

 

Any suggestions or thoughts on how I can get this working?

I unistalled and reinstalled the CCVG contribution and found that I had missed several code blocks. This issue was resolved after performing this action.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×