Jump to content
Strider

Credit Class/Gift Vouchers/Discount Coupons 5.10

Recommended Posts

I'm hoping someone from this forum can answer my question.  I have been trying for weeks to get an answer in the PWA (Purchase Without Account) forum....

 

Does anyone know if the PWA and CCGV are compatible?  I have CCGV installed and working beautifully.  I'm worried about adding PWA... first impression is that they may not play well together.

 

Signed... Desperate

 

I have PWA installed as well as the CCGV, and have not been able to get CCGV to work properly. I had thought it was because of a Register Globals issue, but I tried this trick at http://forums.oscommerce.com/index.php?sho...ndpost&p=469630 and didn't get any errors. So now I don't know what is causing the problem. That doesn't mean it is because of PWA though, as I haven't figured out the cause of the problem.

Share this post


Link to post
Share on other sites

I am also having problems that appear to be caused by the Purchase Without Account module.

When trying to redeem a coupon, I get sent back to the login page.

This happens whether I purchase with or without an account.

 

I have also tried switching off PWA but the same thing happens.

 

Has anyone got any idea what might be causing this?

Share this post


Link to post
Share on other sites

I have both PWA and CCGV installed and working-unless the errors I'm experiencing with ccgv are caused by PWA. Namely,

 

?Customer cannot checkout using just a gift voucher (when voucher covers total cost)

?Coupons restricted to categories and products do not work.

 

Other than that, the only caveat with using both is that a PWA customer must send the gift certificate immediately, because when his session expires-there's no way for him to log back in and access his gift voucher account. This isn't a likely scenario-but possible.

 

Again-not saying that my errors with CCGV are caused by PWA. Any help with those remaining issues appreciated.


Quidquid latine dictum sit, profundum viditur.

Share this post


Link to post
Share on other sites

Is there any way to show total amount spent using a certain Coupon code?

 

For example when you go to the Coupon Admin and Click on REPORT for any of the coupons it displays the following information.

 

Customer id, Customer Name, IP Address, and Date Redeemed.

 

Is there any way to add The Order Sub Total value to the list as well?

 

 

I need to set this up because my client want's to use it to pay a % of the order total to the people who refer business to his site by means of a coupon.

Share this post


Link to post
Share on other sites
I am also having problems that appear to be caused by the Purchase Without Account module.

When trying to redeem a coupon, I get sent back to the login page.

This happens whether I purchase with or without an account.

 

I have also tried switching off PWA but the same thing happens.

 

Has anyone got any idea what might be causing this?

OK, it appears that the coupon is redeeming OK in the end, but when you click on Redeem or Continue on the checkout_payment.php page, it takes you back to the login page. If you click the back button, the coupon is shown in the shopping cart and you can continue with your purchase.

It's just this redirect to the login page - can anyone point me in the right direction to fix this? Thanks!

Share this post


Link to post
Share on other sites

NOTE* Fixed my problem.

 

I have installed version 5.13 then I did all of the updates.

 

It turns out that one of the updates to 5.13 ends up breaking the code in

catalog\includes\modules\order_total\

ot_coupon.php or ot_gv.php

 

 

Just replace the broken files with the 2 from the full 5.13 install and it will work flawlessly. Or did for me at least.

Share this post


Link to post
Share on other sites

Please help me with the following questions

 

1, Are there some ways to disable shipping cost for gift vouchers? They arent supposed to be sent by post.. In my development store I get charged with a flat shipping fee when buying a gift voucher. It should be zero.

 

2, Are there some ways to control which payment methods to allow if a customer only buy a gift voucher and no products? If for example using credit card and pay at delivery as payment methods, pay at delivery should be disabled.

Share this post


Link to post
Share on other sites

hi

 

can someone please tell me how to do this:

 

CLICK HERE

 

i can't get the CCGV details to show in MY ACCOUNT PHP

 

the help is appreciated - thanks

Edited by chooch

Upon receiving fixes and advice, too many people don't bother to post updates informing the forum of how it went. Until of course they need help again on other issues and they come running back!

 

Why receive the information you require in good faith for free, only to then have the attitude to ignore the people who gave it to you?

 

There's no harm in saying, 'Thanks, it worked'. On the contrary, it creates a better atmosphere.

 

CHOOCH

Share this post


Link to post
Share on other sites
Regadring my question above I see that the code for creating coupon code exists in both general.php and add_ccgvdc_application_top.php. Should I remove it from general.php?

 

I am also getting this error:

Fatal error: Cannot redeclare create_coupon_code() (previously declared in

 

I commented out the duplication in add_ccgvdc_application_top.php but I'm not sure if this is correct. I can get past the redeclare error but coupons are not reducing the cart total. I started with the 5.14 complete install, is there a known issue with the package or is it something else. I do have other contributions added to my site.

 

Thanks,

Brian

Share this post


Link to post
Share on other sites
I am also getting this error:

I commented out the duplication in add_ccgvdc_application_top.php but I'm not sure if this is correct.? I can get past the redeclare? error but coupons are not reducing the cart total.? I started with the 5.14 complete install, is there a known issue with the package or is it something else.? I do have other contributions added to my site.

 

Thanks,

Brian

 

yes there are problems with 5.14 and others...

 

when i got in to trouble i read a message here and one followed the instructions and it worked, except for one thing... the french text, but it easy to sort out as long as you use one language. - if you have multiple languages then you can work it out later how to fix it.

 

most important is that you readthis post and follow the instructions, if you have any problems then use this forum and someone will hopefully get back to you :-)

 

here it is, click hereor find post number 2619 on page 131, it's the one that's second from bottom: http://forums.oscommerce.com/index.php?sho...ndpost&p=664370

Edited by chooch

Upon receiving fixes and advice, too many people don't bother to post updates informing the forum of how it went. Until of course they need help again on other issues and they come running back!

 

Why receive the information you require in good faith for free, only to then have the attitude to ignore the people who gave it to you?

 

There's no harm in saying, 'Thanks, it worked'. On the contrary, it creates a better atmosphere.

 

CHOOCH

Share this post


Link to post
Share on other sites

Hi,

I have the 5.10 installed on my store and have been using it with no problem.

I just have installed the PayPal web payment pro and now if I enter a coupon coude, the information is not passing to checkout_confirmation.php page and the card is not charging. In the checkout_confirmation.php where should be a Payment method box at the end, there will be no box if I enter a coupon. I don't have a problem with that contribution if I don't enter a coupon. Any idea how to fix this?

thanks


Regards,

Share this post


Link to post
Share on other sites
yes there are problems with 5.14 and others...

 

when i got in to trouble i read a message here and one followed the instructions and it worked, except for one thing... the french text, but it easy to sort out as long as you use one language. - if you have multiple languages then you can work it out later how to fix it.

 

most important is that you readthis post and follow the instructions, if you have any problems then use this forum and someone will hopefully get back to you :-)

 

here it is, click hereor find post number 2619 on page 131, it's the one that's second from bottom: http://forums.oscommerce.com/index.php?sho...ndpost&p=664370

 

Aleem,

Thanks for the reply! Is there a recommendation on what is the best "full" package to start at? The 5.14 claims to include all 5.13 fixes but I have run into these problems:

1) Duplicate function calls in add_ccgvdc_application_top.php and general.php (in both the admin and catagory section. I found a post much earlier that states to remove from general.php since the functions are specific to CCGV which makes sense

2) French in the Admin section (your link should take care of that)

3) Duplicate Vouchers/Coupons listing in the Admin list (saw issue, haven't tried to find answer)

4) In the shopping cart, when I click to "Redeem" a coupon I get what appears to be an incomplete statement "Congratulations, you have redeemed".

5) From this point on the coupon is listed in my cart but has no effect on purchase

 

So, based on all of the issues I was thinking it would be best to start from an earlier full package and apply the fixes since they don't appear to be in the 5.14 anyway. Back to my original question then, how far back should I go and is there a list of fixes that I should apply. (If not, I will record and post back)

Thanks,

Brian

Share this post


Link to post
Share on other sites
Aleem,

Thanks for the reply!? Is there a recommendation on what is the best "full"? package to start at?? The 5.14 claims to include all 5.13 fixes but I have run into these problems:

1) Duplicate function calls in add_ccgvdc_application_top.php and general.php (in both the admin and catagory section.? I found a post much earlier that states to remove from general.php since the functions are specific to CCGV which makes sense

2) French in the Admin section (your link should take care of that)

3) Duplicate Vouchers/Coupons listing in the Admin list (saw issue, haven't tried to find answer)

4) In the shopping cart, when I click to "Redeem" a coupon I get what appears to be an incomplete statement "Congratulations, you have redeemed".

5) From this point on the coupon is listed in my cart but has no effect on purchase

 

So, based on all of the issues I was thinking it would be best to start from an earlier full package and apply the fixes since they don't appear to be in the 5.14 anyway.? Back to my original question then, how far back should I go and is there a list of fixes that I should apply.? (If not, I will record and post back)

Thanks,

Brian

it is there for you on post number 2619, just find post number 2619 and that's your best bet...

 

there is no other complete way of doing it (that i know of)

 

i wish you the best of luck!

Edited by chooch

Upon receiving fixes and advice, too many people don't bother to post updates informing the forum of how it went. Until of course they need help again on other issues and they come running back!

 

Why receive the information you require in good faith for free, only to then have the attitude to ignore the people who gave it to you?

 

There's no harm in saying, 'Thanks, it worked'. On the contrary, it creates a better atmosphere.

 

CHOOCH

Share this post


Link to post
Share on other sites

here's one for you Fredrik (and anyone else that was bamboozled by not having a CCGV box on the account.php page giving a Gift Voucher balance and link to Gift Voucher FAQ))

 

after alot of asking and waiting for someone to do this, i decided to do it myself!

 

please note i have left out a separate box for the coupon and even left left out a link to show 'coupons redeemed', this is because there doesn't seem to be much need for it as coupons can be redeemed and then not used for whatever reason and then once logged off and then back on, they disappear even though they are still valid

 

 

open catalog/account.php

 

remember, the image i am using is called ccgv.gif - you can search on google and get an image for 'gift voucher' something and make it 51x51 pixels and upload to the images folder

 

this will also display your gift voucher balance in the box

 

find your last box, it could be 'email', either way it should end like this on around line 218:

 

<td width="10" align="right"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>

</tr>

</table></td>

</tr>

</table></td>

 

after the </td>, put the following text:

 

<!-- // GIFT VOUCHER_system_box_bof //-->

<?php

if (USE_POINTS_SYSTEM == 'true') { // check that the points system is enabled

?>

<tr>

<td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td>

</tr>

<tr>

<td><table border="0" width="100%" cellspacing="0" cellpadding="2">

<tr>

<td class="main"><b><?php echo GIFT_VOUCHER_COUPON; ?></b></td>

</tr>

</table></td>

</tr>

<tr>

<td><table border="0" width="100%" cellspacing="1" cellpadding="2" class="infoBox">

<tr class="infoBoxContents">

<td><table border="0" width="100%" cellspacing="0" cellpadding="2">

<tr>

<td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>

<td width="60"><?php echo tep_image(DIR_WS_IMAGES . 'ccgv.gif'); ?></td>

<td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>

<td><table border="0" width="100%" cellspacing="0" cellpadding="2">

<tr>

 

<?php

if (tep_session_is_registered('customer_id')) {

$gv_query = tep_db_query("select amount from " . TABLE_COUPON_GV_CUSTOMER . " where customer_id = '" . $customer_id . "'");

$gv_result = tep_db_fetch_array($gv_query);

if ($gv_result['amount'] > 0 ) {

?>

 

<tr>

<td class="main"><?php echo tep_image(DIR_WS_IMAGES . 'arrow_green.gif') ?> <?php echo CCGV_BALANCE .'' ?>

<?php echo $currencies->format($gv_result['amount']); ?></td>

</tr>

<?php

}

}

?>

</td>

</tr>

 

<tr>

<td class="main"><?php echo tep_image(DIR_WS_IMAGES . 'arrow_green.gif') . ' <a href="' . tep_href_link(FILENAME_GV_SEND, '', 'SSL') . '">' . CCGV_SENDVOUCHER . '</a>'; ?></td>

</tr>

<tr>

<td class="main"><?php echo tep_image(DIR_WS_IMAGES . 'arrow_green.gif') . ' <a href="' . tep_href_link(FILENAME_GV_FAQ, '', 'SSL') . '">' . CCGV_FAQ . '</a>'; ?></td>

</tr>

</table></td>

<td width="10" align="right"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>

</tr>

</table></td>

</tr>

</table></td>

</tr>

<tr>

<td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td>

</tr>

<?php

}

?>

<!-- // GIFT VOUCHER_system_box_bof //-->

</tr>

 

</table></td>

=================================================

 

 

now for the language file, includes/languages/english/account.php

just type this anywhere before the last ?>

 

remember, i have put XXXXXX in the font color area because the words gift voucher balance will look different to all the others in the boxes because these words are not linked/hyperlinked, so use the same hover css color for this too :-)

 

// CCGVBOX

define('GIFT_VOUCHER_COUPON', 'Gift Voucher/Coupon:');

define('CCGV_BALANCE', '<FONT COLOR="#XXXXXX">Gift Voucher Balance:</FONT> ');

define('CCGV_SENDVOUCHER', 'Send Gift Voucher.');

define('CCGV_FAQ', 'Gift Voucher FAQ.');

// CCGVBOX

=================================================

 

i think that was it - enjoy

 

Aleem


Upon receiving fixes and advice, too many people don't bother to post updates informing the forum of how it went. Until of course they need help again on other issues and they come running back!

 

Why receive the information you require in good faith for free, only to then have the attitude to ignore the people who gave it to you?

 

There's no harm in saying, 'Thanks, it worked'. On the contrary, it creates a better atmosphere.

 

CHOOCH

Share this post


Link to post
Share on other sites

i cant seem to get the Gift Voucher Balance to show on the checkout_payment page next to the redeem coupon link...

 

the code is there above if anyone can help

 

thanks


Upon receiving fixes and advice, too many people don't bother to post updates informing the forum of how it went. Until of course they need help again on other issues and they come running back!

 

Why receive the information you require in good faith for free, only to then have the attitude to ignore the people who gave it to you?

 

There's no harm in saying, 'Thanks, it worked'. On the contrary, it creates a better atmosphere.

 

CHOOCH

Share this post


Link to post
Share on other sites

Installed, and worked I thought but now I get this error and the TABLE does exist.

I even deleted and recreated tables and it still gives me this error.

 

1146 - Table 'bares_osc1.TABLE_COUPON_GV_CUSTOMER' doesn't exist

 

select amount from TABLE_COUPON_GV_CUSTOMER where customer_id = '2'

 

[TEP STOP]

 

 

in checkout_payment.php

Share this post


Link to post
Share on other sites

now my error code in checkout_payment has gone too.

 

when i get to the checkout payment page, if i select nothing other than hit the redem button, it doesn't show the text anymore in the red strip in the header - all i get is the red error strip

 

can anyone please guide me on this? which pages are responsible for it?

 

thanks


Upon receiving fixes and advice, too many people don't bother to post updates informing the forum of how it went. Until of course they need help again on other issues and they come running back!

 

Why receive the information you require in good faith for free, only to then have the attitude to ignore the people who gave it to you?

 

There's no harm in saying, 'Thanks, it worked'. On the contrary, it creates a better atmosphere.

 

CHOOCH

Share this post


Link to post
Share on other sites

Please help me with the following questions

 

1, Are there some ways to disable shipping cost for gift vouchers? They arent supposed to be sent by post.. In my development store I get charged with a flat shipping fee when buying a gift voucher. It should be zero.

 

2, Are there some ways to control which payment methods to allow if a customer only buy a gift voucher and no products? If for example using credit card and pay at delivery as payment methods, pay at delivery should be disabled.

 

(yes I know I have asked the same questions earlier but this is really important for me)

Share this post


Link to post
Share on other sites
1, Are there some ways to disable shipping cost for gift vouchers? They arent supposed to be sent by post.. In my development store I get charged with a flat shipping fee when buying a gift voucher. It should be zero.

 

Did you set downloads to true in admin? And give your gift vouchers a weight of 0? If so, no idea-sorry.


Quidquid latine dictum sit, profundum viditur.

Share this post


Link to post
Share on other sites
Installed, and worked I thought but now I get this error and the TABLE does exist.

I even deleted and recreated tables and it still gives me this error.

 

1146 - Table 'bares_osc1.TABLE_COUPON_GV_CUSTOMER' doesn't exist

 

select amount from TABLE_COUPON_GV_CUSTOMER where customer_id = '2'

 

[TEP STOP]

in checkout_payment.php

I figured it out-I didn't update my database_tables.php DUH! :rolleyes:

Share this post


Link to post
Share on other sites

Right now if you click redeem when redeeming a coupon it stays on the checkout_payment.phph letting you know your coupon was successful. How can I make it to where once they click the redeem button it goes to the checkout_confirmation page if the coupon was correctly entered?

Share this post


Link to post
Share on other sites
Hi @all!

 

I have installed CCGV 5.14 and nearly everything is working fine, except for the Error or Success Messages when i try to redeem a coupon. These Messages just won?t show up. I always get an empty red information box.

 

I figured out why: The Error-Messages are posted in the redirect link like this:

 

http://www.mydomain.tld/catalog/checkout_payment.php?payment_error=ot_gv&error=You+did+not+enter+a+redeem+code.

 

The Problem is that somehow a amp; is added after the & before error=....

 

In catalog/includes/modules/order_total/ot_gv.php (arround line 220) it says

if ($HTTP_POST_VARS['submit_redeem_x'] && !$HTTP_POST_VARS['gv_redeem_code']) tep_redirect(tep_href_link(FILENAME_CHECKOUT_PAYMENT, 'payment_error='.$this->code.'&error=' . urlencode(ERROR_NO_REDEEM_CODE), 'SSL'));

 

I tried to solve the problem by entering

if ($HTTP_POST_VARS['submit_redeem_x'] && !$HTTP_POST_VARS['gv_redeem_code']) tep_redirect(tep_href_link(FILENAME_CHECKOUT_PAYMENT, 'payment_error='.$this->code.'&error=' . urlencode(ERROR_NO_REDEEM_CODE), 'SSL'));

 

but this reproduces a double amp;

 

http://www.mydomain.tld/catalog/checkout_payment.php?payment_error=ot_gv&amp;error=You+did+not+enter+a+redeem+code.

 

Anyone might have an Idea why there is an "amp;" added after the "&" and how to fix this? Or am I the only one having this problem?

Thanks in advance!

Max

i have the same problem... anyone in a position to help please?


Upon receiving fixes and advice, too many people don't bother to post updates informing the forum of how it went. Until of course they need help again on other issues and they come running back!

 

Why receive the information you require in good faith for free, only to then have the attitude to ignore the people who gave it to you?

 

There's no harm in saying, 'Thanks, it worked'. On the contrary, it creates a better atmosphere.

 

CHOOCH

Share this post


Link to post
Share on other sites
here's one for you Fredrik (and anyone else that was bamboozled by not having a CCGV box on the account.php page giving a Gift Voucher balance and link to Gift Voucher FAQ))

 

after alot of asking and waiting for someone to do this, i decided to do it myself!

 

please note i have left out a separate box for the coupon and even left left out a link to show 'coupons redeemed', this is because there doesn't seem to be much need for it as coupons can be redeemed and then not used for whatever reason and then once logged off and then back on, they disappear even though they are still valid

open catalog/account.php

 

remember, the image i am using is called ccgv.gif - you can search on google and get an image for 'gift voucher' something and make it 51x51 pixels and upload to the images folder

 

this will also display your gift voucher balance in the box

 

find your last box, it could be 'email', either way it should end like this on around line 218:

 

    <td width="10" align="right"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>

              </tr>

            </table></td>

          </tr>

        </table></td>

 

after the </td>, put the following text:

 

      <!-- // GIFT VOUCHER_system_box_bof //-->

<?php 

    if (USE_POINTS_SYSTEM == 'true') { // check that the points system is enabled

?>

      <tr>

        <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td>

      </tr>

      <tr>

        <td><table border="0" width="100%" cellspacing="0" cellpadding="2">

          <tr>

            <td class="main"><b><?php echo GIFT_VOUCHER_COUPON; ?></b></td>

          </tr>

        </table></td>

      </tr>

      <tr>

        <td><table border="0" width="100%" cellspacing="1" cellpadding="2" class="infoBox">

          <tr class="infoBoxContents">

            <td><table border="0" width="100%" cellspacing="0" cellpadding="2">

              <tr>

                <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>

                <td width="60"><?php echo tep_image(DIR_WS_IMAGES . 'ccgv.gif'); ?></td>

                <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>

                <td><table border="0" width="100%" cellspacing="0" cellpadding="2">

                  <tr>

 

  <?php

  if (tep_session_is_registered('customer_id')) {

    $gv_query = tep_db_query("select amount from " . TABLE_COUPON_GV_CUSTOMER . " where customer_id = '" . $customer_id . "'");

    $gv_result = tep_db_fetch_array($gv_query);

    if ($gv_result['amount'] > 0 ) {

?>

 

<tr>

<td class="main"><?php echo tep_image(DIR_WS_IMAGES . 'arrow_green.gif') ?> <?php echo CCGV_BALANCE .'' ?>

  <?php echo $currencies->format($gv_result['amount']); ?></td>

</tr>

<?php

}

  }

?>

</td>

</tr>

 

                  <tr>

                    <td class="main"><?php echo tep_image(DIR_WS_IMAGES . 'arrow_green.gif') . ' <a href="' . tep_href_link(FILENAME_GV_SEND, '', 'SSL') . '">' . CCGV_SENDVOUCHER . '</a>'; ?></td>

                  </tr>

                  <tr>

                    <td class="main"><?php echo tep_image(DIR_WS_IMAGES . 'arrow_green.gif') . ' <a href="' . tep_href_link(FILENAME_GV_FAQ, '', 'SSL') . '">' . CCGV_FAQ . '</a>'; ?></td>

                  </tr>

                </table></td>

                <td width="10" align="right"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>

              </tr>

            </table></td>

          </tr>

        </table></td>

      </tr>

      <tr>

        <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td>

      </tr>

<?php

  }

?>

<!-- // GIFT VOUCHER_system_box_bof //-->

      </tr>

     

    </table></td>

=================================================

now for the language file, includes/languages/english/account.php

just type this anywhere before the last ?>

 

remember, i have put XXXXXX in the font color area because the words gift voucher balance will look different to all the others in the boxes because these words are not linked/hyperlinked, so use the same hover css color for this too :-)

 

// CCGVBOX

define('GIFT_VOUCHER_COUPON', 'Gift Voucher/Coupon:');

define('CCGV_BALANCE', '<FONT COLOR="#XXXXXX">Gift Voucher Balance:</FONT> ');

define('CCGV_SENDVOUCHER', 'Send Gift Voucher.');

define('CCGV_FAQ', 'Gift Voucher FAQ.');

// CCGVBOX

=================================================

 

i think that was it - enjoy

 

Aleem

 

 

I added the code properly but it won't show up in account.php. It has something to do with the <table> codes I think. Could you post your code from line 215 through line 295 please?

 

Thanks =)

Share this post


Link to post
Share on other sites
I added the code properly but it won't show up in account.php.? It has something to do with the <table> codes I think.? Could you post your code from line 215 through line 295 please?

 

Thanks =)

sorry i made a small mistake when typing it up here!

 

copy and paste the code but make sure there is still the following code AFTER you paste

 

</tr>

</table>

</td>

 

this will let it go in a separate new box

Edited by chooch

Upon receiving fixes and advice, too many people don't bother to post updates informing the forum of how it went. Until of course they need help again on other issues and they come running back!

 

Why receive the information you require in good faith for free, only to then have the attitude to ignore the people who gave it to you?

 

There's no harm in saying, 'Thanks, it worked'. On the contrary, it creates a better atmosphere.

 

CHOOCH

Share this post


Link to post
Share on other sites
Did you set downloads to true in admin? And give your gift vouchers a weight of 0?  If so, no idea-sorry.

 

Thanks! 'Enable download' was false.

 

Now I need to define weight on all other products though. I have never used weight at all before CCGV. I suppose I need to set a number in weight on all products but gift vouchers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×