Jump to content
Sign in to follow this  
empo

PC Pro Creator

Recommended Posts

Wow just tried this out. only 1 or 2 lines to change in files. The interface looks awesome. Only drawback is that it does not work for Mozilla :/

Share this post


Link to post
Share on other sites

When you say "does not work with mozilla", do you mean the panel or the actual add-on? If it doesen't work with mozilla at all, is it using active-x controls? I really would like to see an example, if anyone has one, please post it.

Share this post


Link to post
Share on other sites

Hello,

 

I?ve installed your PC Pr? creator but is does?t work very well.

I can?t change the options in admin.

You could see na example in www.espintel.com.

Share this post


Link to post
Share on other sites

well, it looks like it works fine viewing in firefox, maybe its the control panel that doesent work in FF. Are you running the CP in IE or FF?

Share this post


Link to post
Share on other sites

In firefox, on the customer side, the drop downs don't work. I only played around with the contribution for 5 minutes so I don't know much details.

 

Still, it doesn't mess with any other files and the interface is great visually so I think this contribution has a great potential, especially considering the CCC contribution is buggy with no support.

Share this post


Link to post
Share on other sites

Maybe some1 could help me the following problem occures when i'm logged in as a customer and create my own PC a new session starts and i have to re-login does any1 know how to fix it? :blush:

Share this post


Link to post
Share on other sites

:-"

 

I saw this contrib... I think it is great... but well...

 

Is this contrib the same as you can see here ?

 

http://www.fastlanecomputers.ca/build.php

 

( CUSTOM PC CREATOR 2.0 BETA )

 

this last one works in Firefox, but it is not working in website... :blush:

 

has any1 tried or modified any of these 2 and made work crossbrowser ?

 

:thumbsup:


K@BEZA

Share this post


Link to post
Share on other sites
well, it looks like it works fine viewing in firefox, maybe its the control panel that doesent work in FF. Are you running the CP in IE or FF?

I'm runing the Control Panel in IE, and it gives that errors

Share this post


Link to post
Share on other sites

I would be interested in seeing other installs of this contrib as I have been trying to get support for CCC for months. Please post your URL's once you get it up and running.

 

TIA,

Zickarena

Share this post


Link to post
Share on other sites

Anyone working on developing this a bit more? I've got a running version up on my site for testing. A few things that need work before this could go live on a site:

 

1 - Display price with correct tax included (both for item price and total order price)

 

2 - Ability to display a 3 deep category structure

 

3 - Ability in admin to suppress various fields if you dont stock items of that type

 

Im currently working through the code to get the item price and total price to display with tax. Its a fairly complex beast so can the author give a run down on how all the files fit together?

Share this post


Link to post
Share on other sites

1) all prices should be with taxes

2)about this i`m working on this

3)i will add this posability

Share this post


Link to post
Share on other sites

Administrator file fix:

1)Javascript error

2)Devide by zero warning

 

download administrator file and rewrite old one.

Share this post


Link to post
Share on other sites

hi empo

will your contrib work in oscDOX project ? ( www.oscdox.com )

I will try it when i reach home

 

thanks 4 your work on it


K@BEZA

Share this post


Link to post
Share on other sites

Hello to everyone.

I've installed the ultimate update of Pc Pro creator but after I selected all hardware that i need i click on 'make order' but my shopping cart is empty.

Where i can check some errors? :'(

you can preview to http://www.videotelefonia.com/catalog/compbuild.php

..sorry for my english is found language errors :-)

 

Thank you in advance

 

Mell

Share this post


Link to post
Share on other sites

lo empo

 

tis me again

 

take a look at this for me please

Your Brill CC

 

as you know its causing me a few problems with the various cpu i have

 

but you look at ? amount at the side i get this

 

?41.90 (Inc.VAT) ? (IncVAT

 

And No Total price At The Bottom

 

Let me Know If this Can Be Fixed

 

Regards Andy

Share this post


Link to post
Share on other sites

Hi Andy it`s probably because you add to price (inc VAT)...

i will check what can i do for fix it.

Share this post


Link to post
Share on other sites

Andy try this

find this code:

$product ['price'] = str_replace($currency_symb,'',$currencies->display_price($temps['products_price'],tep_get_tax_rate($product_info['products_tax_class_id'])));

 

and replace it with this one:

$product ['price'] = tep_add_tax($temps['products_price'], $products_tax);

Share this post


Link to post
Share on other sites

I have tried to install it with STS Templatesystem but it didn't work. Do you know if it's possible to make it work with STS ?

 

The error code is a lot of this errors

 

Warning: Cannot use a scalar value as an array in /home/userA/xxxxxx/public_html/mysite.se/includes/sts_display_output.php on line 31

Warning: Cannot use a scalar value as an array in /home/userA/xxxxxx/public_html/mysite.se/includes/sts_user_code.php on line 35

Warning: Cannot use a scalar value as an array in /home/userA/xxxxxx/public_html/mysite.se/includes/sts_user_code.php on line 41

Warning: Cannot use a scalar value as an array in /home/userA/xxxxxx/public_html/mysite.se/includes/sts_user_code.php on line 47

Warning: Cannot use a scalar value as an array in /home/userA/xxxxxx/public_html/mysite.se/includes/sts_user_code.php on line 57

Warning: Cannot use a scalar value as an array in /home/userA/xxxxxx/public_html/mysite.se/includes/sts_display_output.php on line 172

Warning: Cannot use a scalar value as an array in /home/userA/xxxxxx/public_html/mysite.se/includes/sts_display_output.php on line 175

Warning: Cannot use a scalar value as an array in /home/userA/xxxxxx/public_html/mysite.se/includes/sts_display_output.php on line 178
........

Share this post


Link to post
Share on other sites

empo

 

Assembly :

Software :

Service :

 

where are the options for these m8ty

 

Regards Andy

Share this post


Link to post
Share on other sites

empo

 

just a quick question

 

can you not make this builder not need dependence

 

i have been playing with the system builder

 

and it seem to me forgive me if im wrong

 

to get this working correctly you need a clean store and then enter categories new

 

i uploaded a needs clean store and droped cc into it and all looks good

 

i would really like you to look at my store to get this working it is a brill piece of kit

 

i have uploaded it to My Webpage

 

i have inserted build link into top bar header

 

what im asking is for me to be able to pick cpus and all come in

 

same with mobo , networking , modems etc

 

if you require admin pass and ftp details to look into this pm me

 

Regards Andy

Edited by andyucs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×