Jump to content

Archived

This topic is now archived and is closed to further replies.

cg-tbear

Product Description Error

Recommended Posts

I'm not exactly a newbie, but I'm not real experienced with this shopping cart. I'm pretty good with HTML, but almost clueless with PHP. I'm usually able to find a solution to my problems here on the forum, but today I can't.

 

My problem is that I'm getting a pink stripe error at the top of the screen in the admin section when I enter a new product. After I've entered all of the product information and hit the "preview" button, I get the pink stripe error "Warning: no file uploaded."

 

There doesn't appear to be any problems with the catalog and the products are always there, so I'm not sure why I'm getting the error.

 

Does anyone know what this is about? :blink:

Share this post


Link to post
Share on other sites

It's just warning you that you haven't uploaded any files to the description before you confirm it. ie the image. Once you have uploaded an image it's not there when you preview. But if you edit the description and preview it again the warning is there. It is exactly that, a warning just in case you forgot the image etc. It doesn't affect anything in your store.

 

Hope that makes sense :blink:


A little knowledge is dangerous, I SHOULD KNOW.

If Life Begins At 40, What ends????

Share this post


Link to post
Share on other sites

Thanks! I think I understand it. My main concern was that a program file or some kind of function wasn't loading and it was going to show up later, even though it wasn't showing up in the cart now. I am much relieved. :)

Share this post


Link to post
Share on other sites

×