Jump to content
Sign in to follow this  
WendyLady

B2B Install Problems

Recommended Posts

I think I may have to talk to my partner & do some simplification. The major contribs I suspect may be causing problems with the B2B installation are:

 

--option type feature 1.7

--add weight to product attribute

 

--possibly the cc/gv contribution

 

Have any of you installed B2B & had trouble with these?

 

Also, I don't remember installing anything to allow "specials" on products, or which contrib this came with, but this is part of the code I'm having a lot of trouble installing the B2B around.

 

Main problems showing up: undefined function tep_xppp_getpricesnum() & "table_customers_groups" doesn't exist". I've gone back through installation twice, so I am wondering if it is an interference with some of this other code.

 

If anyone has any experience or help to offer, I would sure appreciate it!

 

Thanks,

 

Wendy

--so grateful I learned on here to set up a test domain . . .

Share this post


Link to post
Share on other sites

I have this exact problem.....did you find a resolution?

 

Mine says

Fatal error: Call to undefined function: tep_xppp_getpricesnum() in /var/www/html/catalog/admin/categories.php on line 399


Need Hosting? Just ask!

Share this post


Link to post
Share on other sites

I found the answer to be an overwritten file /admin/includes/functions/general.php has the totalb2b code in it anad it appears that in adding another contribution, this file was overwritten.

 

I merged the code and it works fine now.


Need Hosting? Just ask!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×