Latest News: (loading..)

Archived

This topic is now archived and is closed to further replies.

doconline

Categories not working.

5 posts in this topic

Hi, thanks for looking in,

 

I have just installed OSCommerce on sahred hosting and when trying to access the catalog of my site I get an Internal 500 server error. The home page is - http://www.sweetieworld.co.uk/catalog/index.php. Everything else seems to work, the admin area is fine etc. Has anyone else had this problem? or has anyone got any ideas how to fix it?

 

Thanks in advance,

Paul

Share this post


Link to post
Share on other sites
Hi, thanks for looking in,

 

I have just installed OSCommerce on sahred hosting and when trying to access the catalog of my site I get an Internal 500 server error. The home page is - http://www.sweetieworld.co.uk/catalog/index.php. Everything else seems to work, the admin area is fine etc. Has anyone else had this problem? or has anyone got any ideas how to fix it?

 

Thanks in advance,

Paul

 

 

best to turn off seo friendly url's

Share this post


Link to post
Share on other sites
Hi, thanks for looking in,

 

I have just installed OSCommerce on sahred hosting and when trying to access the catalog of my site I get an Internal 500 server error. The home page is - http://www.sweetieworld.co.uk/catalog/index.php. Everything else seems to work, the admin area is fine etc. Has anyone else had this problem? or has anyone got any ideas how to fix it?

 

Thanks in advance,

Paul

One of your urls is http://www.sweetieworld.co.uk/catalog/index.php/cPath/36 but the correct one should look more like http://www.sweetieworld.co.uk/catalog/index.php?cPath=36

 

The error might very well be in your catalog/includes/configure.php file.

Share this post


Link to post
Share on other sites

Thanks for your very prompt replies. Boxtel, you got the problem solved straight away. Turned off seo friendly url's and everything worked a treat!

 

Also your header is missing.  Did you remove this on purpose?

 

I did remove it on purpose. Will be playing around with a design in over the weekend. But I needed to get something up and running as advertising for the site starts tomorrow.

 

Once again, thanks for the very prompt responses.

 

Paul

Share this post


Link to post
Share on other sites