Jump to content

Archived

This topic is now archived and is closed to further replies.

adamlowery

Default currency problem

Recommended Posts

Ok, when i delete all the other languages and currencies just leaving the UK and GBP ones i've created all the prices on the site are at 0!!!

 

Even with GBP set as default.

 

Can anyone help?

Share this post


Link to post
Share on other sites
Ok, when i delete all the other languages and currencies just leaving the UK and GBP ones i've created all the prices on the site are at 0!!!

 

Even with GBP set as default.

 

Can anyone help?

 

 

what store ? I want to buy now.

 

 

serious, did you try setting this in english.php ?

 

// if USE_DEFAULT_LANGUAGE_CURRENCY is true, use the following currency, instead of the applications default currency (used when changing language)

define('LANGUAGE_CURRENCY', 'GBP');


Treasurer MFC

Share this post


Link to post
Share on other sites
what store ? I want to buy now.

serious, did you try setting this in english.php ?

 

// if USE_DEFAULT_LANGUAGE_CURRENCY is true, use the following currency, instead of the applications default currency (used when changing language)

define('LANGUAGE_CURRENCY', 'GBP');

wooo hoo your a start

 

well, now i have to start building my shop from scratch again tho :(

Share this post


Link to post
Share on other sites

I'd just like to say thanks for that info - I moved my site but must have missed something in the transfer, and got this problem.

 

I'd just come to the forums and did a search, and found this post

Share this post


Link to post
Share on other sites

// if USE_DEFAULT_LANGUAGE_CURRENCY is true, use the following currency, instead of the applications default currency (used when changing language)
define('LANGUAGE_CURRENCY', 'GBP');

 

Thanks for that, sorted in under 1 minute after hours of hair pulling, cheers BOXTEL :thumbsup:

 

For anyone else who's new to it like me, you need to go to ADMIN, FILES, DEFINE LANGUAGES, ENGLISH.PHP, (you may need to CHMOD the file to 777 via FTP) then find the above code & change USD to GBP then save it. It fixed it immediately for me B)

 

I CHMODed the file back to 444 to be safe but any advice on this is more than welcome :rolleyes:

Share this post


Link to post
Share on other sites
what store ? I want to buy now.

serious, did you try setting this in english.php ?

 

// if USE_DEFAULT_LANGUAGE_CURRENCY is true, use the following currency, instead of the applications default currency (used when changing language)

define('LANGUAGE_CURRENCY', 'GBP');

 

 

whoa!!

 

i was thinking of posting a question as my first post.....

 

but its a thankyou here.

 

:thumbsup:

Share this post


Link to post
Share on other sites

×