Jump to content
Sign in to follow this  
Butch

[Contribution] Advanced Categories Admin

Recommended Posts

Hello All,

I have download and used v2.6_1 and v2.4 2nd edition

 

Both are giving problems

for some problems i have search this Thread and Got them fix but on return had problems in Cattegories and attributes Menus

 

BOTTOM LINE

 

can i have the full latest version in shape of one pack please ?

 

Can you upload all the updated files and Bugs in one PACKAGE

Share this post


Link to post
Share on other sites

from Updates I mean the Service PAcks which is now available upto SP3

 

OR

 

anyone but working ACA Module (Full Package)

Share this post


Link to post
Share on other sites

Hi,

 

I have OSCommerce 2.2 RC2 working without any problem with Easy Populate, QTPro, TinyMCE, STS, ACA and LonginBox among others but for some reason, I have a problem with Small, Medium an Large Images (cont. 695). When I activate the ACA product module for this contrib and try to create a new product, the preview page doesn´t display any image: only upload succes, banenr, header and colum left...

 

Can somebody help me?

 

Thank you

Share this post


Link to post
Share on other sites

Hi all

 

I'm a little worried that the last post on this board was a long time ago and it might not be getting monitred any more. Here goes though, i hope someone can help me because this really is driving me mad.

 

I have installed ACA, no probs and i'm using the TinyMCE module and love the whole thing. The problem i have though is when editing a product or creating a new one.

Befdore installing ACA i would upload an image by clicking the browse button at the bottom of the page, browsing my local pc before OSC would then take over, chage the size and upload as the product image to be used in the description and the product list pages.

 

Now however the 'browse' button is not there, and instead i am just provided with a text box that shows the path for the existing saved file. Not helpful if i want to add a new file.

 

I can't find a way around this. Please help, i'm in desperate need.

 

Thanks in advance.

 

Matt S

Edited by mdscarrott

Share this post


Link to post
Share on other sites

Hi everyone

 

I just installd ACA v2.6SP1 along with the patch 2.6.3\

 

I was getting tha same problems before the patch error on the product edit page

 

Warning: tinymce::include(includes/javascript/tiny_mce/product_image_abs.php) [function.tinymce-include]: failed to open stream: No such file or directory in /home/cosmoscr/public_html/graphics/admin/includes/modules/products/tinymce.php on line 58

 

Warning: tinymce::include() [function.include]: Failed opening 'includes/javascript/tiny_mce/product_image_abs.php' for inclusion (include_path='.:/usr/local/php52/pear') in /home/cosmoscr/public_html/graphics/admin/includes/modules/products/tinymce.php on line 58

 

and

 

Warning: include(includes/functions/categories_description.php) [function.include]: failed to open stream: No such file or directory in /home/cosmoscr/public_html/graphics/admin/includes/modules/categories/category_description.php on line 14

 

Warning: include() [function.include]: Failed opening 'includes/functions/categories_description.php' for inclusion (include_path='.:/usr/local/php52/pear') in /home/cosmoscr/public_html/graphics/admin/includes/modules/categories/category_description.php on line 14

 

in the ACA for categories Page

 

It looks like the same problem public_html should not be in there anyone help where this setting is located.

Share this post


Link to post
Share on other sites

Hi,

 

Website has been working fine until a week ago with v1 ACA, oSC 2.2 and PHP 5.2.6. Now when I go in to edit a category product I get:

 

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203

 

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203

 

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203

 

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203

 

Warning: Invalid argument supplied for foreach() in /home/domain/public_html/admin/includes/categories_edit_product.php on line 89

 

I think the web server PHP was updated not long ago?!? Do I need to upgrade ACA to the latest version? If so, what is the best route to upgrade from version 1?

 

Thanks in advance,

 

Lyj

Share this post


Link to post
Share on other sites
Hi,

 

Website has been working fine until a week ago with v1 ACA, oSC 2.2 and PHP 5.2.6. Now when I go in to edit a category product I get:

 

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203

 

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203

 

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203

 

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/domain/public_html/admin/includes/classes/products.php on line 203

 

Warning: Invalid argument supplied for foreach() in /home/domain/public_html/admin/includes/categories_edit_product.php on line 89

 

I think the web server PHP was updated not long ago?!? Do I need to upgrade ACA to the latest version? If so, what is the best route to upgrade from version 1?

 

Thanks in advance,

 

Lyj

 

Updated the ACA to 2.6 SP3 and added the module pack. Now I can't install any of the modules without an error message occurring when I go into products to edit something. Do I need to install the modules individually again?

 

Lyj

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×