Jump to content
Sign in to follow this  
wolfwillow

ACA and Modules

Recommended Posts

Ok, so I'm another "i'm learning this by the seat of my pants..."

 

I installed ACA, plus the contruibutions that were already defined, extra fields, header tags and html editor for product descriptions. At first I had some error messages, but by search the knowledge database and these forums, I was able to make them disappear.

 

I have checked and double checked files, though that is tedious for someone as uneducated as me...

I am having the following problems an wonder if anybody can help or refer me to threads that cover that situation.

 

Just to make it clear... I get no error messages for anything.

I am running 2.2ms2 on Apache server

 

ACA - Is it supposed to change the way my admin looks? It didn't. I'm not sure thats an issue, just want to check on it.

 

Extra Fields (contribution 2202)- My tables are in , the defines are set, the file is there, but it doesn't show anything new under ADMIN> catalog like the help text says it would.

 

New product page - Header tags Controller (contribution 207)seems to be working fine, the fields display properly on a new product page, however I seem to have lost my ability to browse for and upload my product image. It just shows a text box for the image.

 

HTML WYSIWYG Editor for Product Desc, MS1 2.2 -(contrbution 1279)(v.1.6.6) Nothing on the admin shows me that is working either.

If anybody can help, i surely appreciate it.

Note** I found it extremely difficult to determine which download was the proper one on the contributions site. It is possible I downloaded an imcomplete file set, but if so, shouldn't I be receiving error messages for those missing files?

 

Thanks for your patience and i hope you realize that if you can answer, don't assume I know the obvious! lol :rolleyes:

 

NB. Category Description (contribution 1373) That is also installed but doesn't show up anywhere.

Edited by wolfwillow

Share this post


Link to post
Share on other sites

I take that back, I do have an error. If I go to edit an existing product, i get the following error message; (this is probably good, at least we might find the problem)

 

1054 - Unknown column 'pd.products_head_title_tag' in 'field list'

 

SELECT pd.products_head_title_tag, pd.products_head_desc_tag, pd.products_head_keywords_tag FROM products_description pd WHERE pd.products_id = '55' and pd.language_id = '1'

 

[TEP STOP]

 

Any ideas?

 

 

Ok, so I'm another "i'm learning this by the seat of my pants..."

 

I installed ACA, plus the contruibutions that were already defined, extra fields, header tags and html editor for product descriptions. At first I had some error messages, but by search the knowledge database and these forums, I was able to make them disappear.

 

I have checked and double checked files, though that is tedious for  someone as uneducated as me...

I am having the following problems an wonder if anybody can help or refer me to threads that cover that situation.

 

Just to make it clear... I get no error messages for anything.

I am running 2.2ms2 on Apache server

 

ACA - Is it supposed to change the way my admin looks? It didn't. I'm not sure thats an issue, just want to check on it.

 

Extra Fields (contribution 2202)- My tables are in , the defines are set, the file is there, but it doesn't show anything new under ADMIN> catalog like the help text says it would.

 

New product page - Header tags Controller (contribution 207)seems to be working fine, the fields display properly on a new product page, however I seem to have lost my ability to browse for and upload my product image. It just shows a text box for the image.

 

HTML WYSIWYG Editor for Product Desc, MS1 2.2 -(contrbution 1279)(v.1.6.6) Nothing on the admin shows me that is working either.

If anybody can help, i surely appreciate it.

Note** I found it extremely difficult to determine which download was the proper one on the contributions site. It is possible I downloaded an imcomplete file set, but if so, shouldn't I be receiving error messages for those missing files?

 

Thanks for your patience and i hope you realize that if you can answer, don't assume I know the obvious! lol :rolleyes:

 

NB. Category Description (contribution 1373) That is also installed but doesn't show up anywhere.

Share this post


Link to post
Share on other sites

OK so I see where thats coming from, the download did not include both parts of that module, but when I try to get the full one with the SQL file, my download manager says its corrupt or invalid.

 

Can anybody tell me which post under contribution 207 - Header Tags Controller

is the full file set?

 

jo

Share this post


Link to post
Share on other sites

Few answers:

- With ACA, the look of the product/category editor is quite same as the original, some lines are added with each contribution installed.

- You can find the modules with their respective contribution.

- To use a module, it must be registered at the beginning of categories.php, otherwise nothing will show up in the product editor (That's probably why you don't have Extra Fields and no image uploader). See install instruction given with the modules.

- Version 2.3.5 seems to be a valid full package for header tags controller.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×