Jump to content
Sign in to follow this  
jenabean

Error with BTS - help?

Recommended Posts

Sorry, but I think I posted this in the wrong place before...I'm very new to this - forgive me.

 

I've just installed the BTS and now I get the following error:

 

 

Warning: main(templates/main_page.tpl.php): failed to open stream: No such file or directory in /home/virtual/site238/fst/var/www/html/catalog/index.php on line 150

 

Fatal error: main(): Failed opening required 'templates/main_page.tpl.php' (include_path='.:/php/includes:/usr/share/php') in /home/virtual/site238/fst/var/www/html/catalog/index.php on line 150

 

Does anybody know what this means or how to fix it? I've been doing this for less than 24 hours and now I'm really scared.

 

Thank you.

Share this post


Link to post
Share on other sites

Yes, that's where I got it from, and I initially posted in that thread, but then wasn't sure if that was the right spot. Like I said, I'm very new to this, and new to this forum too.

Share this post


Link to post
Share on other sites

You've found the very old 1.1 thread that's not the current thread (where did yoy find it?), there have been several important updates since then, which involve other issues and solutions, so that's why there is a different support thread now.

 

The current thread is http://forums.oscommerce.com/index.php?showtopic=71930


Please do not PM me for support, I will not respond anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×