Jump to content
Sign in to follow this  
RTG

New FedEx Real Time Quotes Problems

Recommended Posts

Everything has been working fine with the FedEx Real Time module and all of a sudden I am getting this error:

 

"No Rates Returned, 0911 : Resources are unavailable to service your request."

 

I haven't touched a thing since I intitally setup and configured the FedEx module.

 

Anyone have any ideas on what is going on?

 

Appreciated,

RTG


Regards,

RTG

Share this post


Link to post
Share on other sites

is your account suspended? i had a client this week who thought the shipping estimator, etc was not working properly. upon using their account # on another working store i got the same error. i then contacted fedex who said their account was switched to cash account.


John Oligario

 

Knowledge Base Contributions

Share this post


Link to post
Share on other sites

Thanks for the replies everyone...

 

Looks like this issue is on the FedEx side. It seems to go down on Saturdays (EST) starting around 7-9pm and lasting anywhere from a couple of hours to the next day. This event & timeframe has been pretty regular over the last 3 weeks.

 

I still need to talk to FedEx, but it seems like there is some sort of scheduled server or software maintainence happening. Once I talk to Fed Ex I'll post my findings.

 

-RTG


Regards,

RTG

Share this post


Link to post
Share on other sites

Thanks for the replies everyone...

 

Looks like this issue is on the FedEx side. It seems to go down on Saturdays (EST) starting around 7-9pm and lasting anywhere from a couple of hours to the next day. This event & timeframe has been pretty regular over the last 3 weeks.

 

I still need to talk to FedEx, but it seems like there is some sort of scheduled server or software maintainance happening. Once I talk to Fed Ex I'll post my findings.

 

-RTG

 

Hi

I haev just got an a/c created by my store owner . I got the meter ID , account Number , address , city ,state , zip , phone and set there in oscommerce admin . Only thing which is remaining is fedex server url . I enetered " www.fedex.com " . Is there any thing wrong in the procedure I opted . I am getting error like the same :- "No data returned from Fedex, perhaps the Fedex site is down".

I am using Fedex Real Time Quotes 2.07.1 by Roaddoctor and "Bug Fix - Only if your Admin Category button produces blank page" with the bug fixes done by Richard Cranium . (can be found on http://addons.oscommerce.com/info/1462)

Please help to get solution.

 

Thanks in advance,

vs_indr


vs_indr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×