Jump to content
Sign in to follow this  
dustyspawn.com

newbie help

Recommended Posts

When we enter a new product it ask for weight. Does this weight meassure in KG or LB? Also I'm located in Canada and one of the shipping option is USPS, how can I change it to say "Canada Post"? Thanks!

Share this post


Link to post
Share on other sites

the weight is going to be based upon where you are shipping from, for the shipping option, in the admin/modules/shipping remove usps. i have seen a few canada post modules listed in teh contribution area.


John Oligario

 

Knowledge Base Contributions

Share this post


Link to post
Share on other sites

ok i have just installed the newest FedEx contribution, I have installed it, and when I test it this is what I got... "No Rates Returned, F057 : Invalid Sender postal code format for specified country." Is there something wrong? I tried my postal code on fedex.ca and it works, but not on the OSC, can someone tell me is there something wrong or something that I need to do? Thanks!

Share this post


Link to post
Share on other sites

ok one problem solved. Now this is the next problem that shows up when trying to ship to an American. "No Rates Returned, E520 : Common rating error (both Express and Ground)." Please help. Thanks!

Share this post


Link to post
Share on other sites

one more thing, after it receives shipping quote from FedEx I got a whole bunch of stuff on top of my page like "Data sent to Fedex for Rating: 0,"25"10,"286813623"498,"380978"8,"AB"9,"T3A5K9"117,"CA"17,"02639"50,"US"75,"KGS"1116,"C"1401,"1.4"1415,"20.00"68,"USD"440,"Y"1273,"01"1333,"1"99,""

Data returned from Fedex for Rating: 0,"125"557,"01"558,"704A"559,"Invalid currency type - must be the same as the origin country currency type when 1415 (Declared Value or Carriage Value) is provided"1376,"KGS"1133,"2"1273-1,"01"1274-1,"01"431-1,"N"1402-1,"1.4"1416-1,"62.25"1417-1,"5.29"1418-1,"0.00"1419-1,"67.54"195-1,"BOS"1273-2,"01"1274-2,"03"431-2,"N"1402-2,"1.4"1416-2,"46.30"1417-2,"3.94"1418-2,"0.00"1419-2,"50.24"195-2,"BOS"99," and when I press continue to payment, its gone. Whys that? Is there a way to fix it. Many thanks!!

Share this post


Link to post
Share on other sites
you need to setup your shipping address in the company info area, in configuration

 

 

ok one problem solved. Now this is the next problem that shows up when trying to ship to an American. "No Rates Returned, E520 : Common rating error (both Express and Ground)." Please help. Thanks!

 

 

How did you end up fixing this? I have the same issue!

 

As for your question about all the data that appears on the top of your web page, just disable debug mode for your Fedex Express Shipping Module.

Share this post


Link to post
Share on other sites

I too would also like to know how to fix the error that vptuning is getting.

 

I'm using v 2.04, and if i set the Show LIST Rates? option to false, the error received is:

Data returned from Fedex for Rating: 0,"125"557,"01"558,"F03C"559,"Invalid sender country"1133,"0"99,""
Any ideas on how to fix this?

 

Thanks!

Share this post


Link to post
Share on other sites

Same problem... use 2.04 :(

if Show LIST Rates is true

Data returned from Fedex for Rating: 0,"125"2,"E520"3,"Common rating error (both Express and Ground)."99,""

if Show LIST Rates false

Data returned from Fedex for Rating: 0,"125"557,"01"558,"F03C"559,"Invalid sender country"1133,"0"99,""

 

i think i follow all instructions:

set the country of origin in

Admin->Modules->Shipping and

Admin->Config->My Store

 

any ideas?

Share this post


Link to post
Share on other sites

I have had the same error messages before too.

 

Has anyone found a solution to this? I've got to get this site completely working for a client very soon.

 

If need be, I may be willing to pay if someone knows how to rectify this.

 

Thanks

Share this post


Link to post
Share on other sites

I am getting the same error as aggronym.

 

I'm desperate for a solution to this problem.

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×