Jump to content
Sign in to follow this  
ge11er

Chronopay Install

Recommended Posts

Not much info on the forum re chronopay and very little in the way of installation notes. I have got the package half installed (i think) but when I try to activate it it just wont go active. Do you have assign id to all products before it will activate? Which directory does chronopay_cburl.php go in?

 

Any help much appreciated

Share this post


Link to post
Share on other sites

same here installed all works fine only one thing is when i try to test one order i don't receive the order confoirmation from my os commerce shop and even in my order list the order its not there can any one help thank you

Share this post


Link to post
Share on other sites
same here installed all works fine  only one thing is when i try to test one order  i don't receive the order confoirmation from my os commerce shop  and even in my order list the order its not there can any one help  thank you

 

The same happens to me. Everything works except for registering of orders in osCommerce shop.

 

Please somebody help!!!

Share this post


Link to post
Share on other sites
The same happens to me. Everything works except for registering of orders in osCommerce shop.

 

Please somebody help!!!

 

 

Hi!

If you have any questions about ChronoPay - write me at d.sotin@chronopay.com

We will try to resolve all your problems

Share this post


Link to post
Share on other sites

We are also looking to get this Contribution working with GBP, USD & EUR.

 

Anyone able to offer any guidance or support?

Share this post


Link to post
Share on other sites

HELP^!!!!!!! - this is driving me crazy crying.gif

 

I have correctly installed my chronopay module, the account is set up and I can click checkout, go to chronopay payment page, make payment, but ...

 

....when I click the final button on chronopay (something like confirm, or continue) I should go to the checkout success page, but instead I get sent to the index.php and get a message like this:

 

Method Not Allowed

The requested method POST is not allowed for the URL /index.html.

 

This would also explain why the orders doesn't show in the admin orders section! Where can i change the url the data is posted to??? is it in the chronopay module, ' cos I cant find it?????

 

anyone any suggestions??? and has anyone actually got the module to post the date correectly back to oscom admin yet?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×