Jump to content
Sign in to follow this  
what_the?!

easy populate issue

Recommended Posts

22HANRIOTAERODROMERC.jpg... ERROR! - Too many characters in the model number.

12 is the maximum on a standard OSC install.

Your maximum product_model length is set to 12

You can either shorten your model numbers or increase the size of the field in the database.

 

 

Where do i change this?....i have changed the size of the dbase field...but this hasnt worked...i still get this error....changing the image name isnt an option btw.

 

Tim.

Share this post


Link to post
Share on other sites
Guest

Edit the following line in admin/easypopulate.php to set size of model field:

 

$modelsize = 12;

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×