Jump to content
Sign in to follow this  
Player2

?50 Maximum Order

Recommended Posts

I number of customers through our site have identified a bug, where if your order total comes to more than ?50, they have to put it on more than one order.

 

When your order goes over this limit, you can't get to the payment select screen.

 

I've looked through all of the installed modules and there isn't anything there where you can actually set a limit, let alone have one active.

 

Has anyone else had this problem? If so, any ideas on how to solve it?

Share this post


Link to post
Share on other sites

I number of customers through our site have identified a bug, where if your order total comes to more than ?50, they have to put it on more than one order.

 

When your order goes over this limit, you can't get to the payment select screen.

 

I've looked through all of the installed modules and there isn't anything there where you can actually set a limit, let alone have one active.

 

Has anyone else had this problem? If so, any ideas on how to solve it?

Share this post


Link to post
Share on other sites

The 50 sound suspiciously like the default setting for the free shipping module. Not sure why it would stop you paying though

Share this post


Link to post
Share on other sites

Now the site won't even let you apst the payment select screen no matter what the size of your order.

 

Please, does anyone know how to sort out this problem?

Share this post


Link to post
Share on other sites

The site has stopped letting us to the payment select screen altogether now.

 

Does anyone know how to solve this problem?

 

P.S. Baning your head against the wall WILL give you a headache. :(

Share this post


Link to post
Share on other sites

What is the URL of your site?

 

Have you installed any order total module?

Share this post


Link to post
Share on other sites

Player Two

 

The order total modules installed are just the following:

 

Shipping (Set to allow free shipping for orders over ?9.98)

Sub-total

Tax

Total

 

As far as i know these are the original modules from when OsCommerce was first installed.

Share this post


Link to post
Share on other sites

Problem Solved

 

Somehow the Shipping module had become corrupted. Don't know how but thats what the problem was.

 

I've taken it out and installed a low order fee will will carry us through to next week when i can spend a bit more time sorting the problem out for the longer term basis.

 

Thanks for you help everyone. Its much appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×