Jump to content

Search the Community

Showing results for tags 'virtual merchant'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • Club osC's Announcements
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 1 result

  1. milauskas

    Error with virtual merchant transaction

    Hi, I have an osc site built for a client and now customers can't complete any orders. It's been up and running for 6+ years (it's version 2.2). There was some hacking (a bunch of spam emails were being sent from the site) so I don't know if that's related to this, but when I try to go through checkout I enter my credit card (real or fake) and I get this error from virtual merchant. An Error Occurred While Processing Your Request Error Code : 4000 Error Name : VID Not Supplied Error Message : The VirtualMerchant ID was not supplied in the authorization request. This is on a virtual merchant page, not on any page from the client's site/domain. I didn't install the module to be able to use elevon as a payment gateway. That was done by a third party. However, it's worked for years and now I'm getting this error. Any solutions? Does anyone know what this error refers to? Thanks!
×