Jump to content

Search the Community

Showing results for tags 'v2 recaptcha'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce v4.x
    • General Support
    • Design and Templates
    • Apps / Add-ons
    • Translations
    • API and import/export
    • Marketplace integration
    • Manuals and How-to
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 1 result

  1. pchem

    reCAPTCHA for v2.2 RC2a

    I trying to install a Google reCaptcha v2 in my old v2.2 RC2a store since there doesn't seem to be a reCaptcha v3 available (this v2.3 add on didn't function since the admin side boxes would not display (https://apps.oscommerce.com/M93NH&amp;google-recaptcha-v3). So, I'm using the 19th September 2016 template found here: https://apps.oscommerce.com/DMTEK&amp;google-recaptcha-2-0&amp;v=22 It directs you to open catalog/includes/template_top.php and find <script type="text/javascript" src="ext/jquery/jquery.stringball.js"></script> . The file template_top.php doesn't exist in my store. I believe it is a typo? Is it suppose to be applications_top.php? If not where should I put that javascript? Otherwise, is there an easy way to just upgrade the v1 add on that is currently on my site (https://apps.oscommerce.com/tYsNN) to a v2 or v3 reCAPTCHA?
×