Jump to content

Search the Community

Showing results for tags 'usps error shipping module'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • Club osC's Announcements
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 1 result

  1. Hello guys I received my USPS username and password, and was also moved to the "Production Server" as instructed in the module for the USPS shipping, I am running 2.3.1 and the latest module "USPS Methods" by bearclaw. However before and after the USPS server move all I get is this in the cart: United States Postal Service An error occured with the USPS shipping calculations. If you would like to use USPS as your shipping method, please contact the store owner. I followed the new modules instructions to the "t" however I must be doing something wrong. I updated the module because the one included with 2.3 did the SAME exact thing. I also have my zip code entered in the configuration. Thanks for any support. Brent
×