Jump to content
Latest News: (loading..)

Search the Community

Showing results for tags 'tls 1.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
    • Partner Announcements
    • Ambassadors
  • Commercial Support
    • Developer Feedback
  • osCommerce Online Merchant v2.x
    • General Support
    • Installation and Configuration
    • Upgrading from Earlier Versions (v2.x to v2.x)
    • Add-Ons
    • Tips and Tricks
    • Security
  • Development
    • osCommerce Online Merchant v2.4
    • osCommerce Online Merchant Community Bootstrap Edition
    • osCommerce Online Merchant v3.x
    • Development Proposals
  • General
    • OSCOMMERCE.TV
    • Next Steps / Optimizations / Marketing
    • Live Shop Reviews
    • E-Commerce Laws
    • General Discussions
    • PHP / SQL / Web Design
  • oscBooks and oscTemplates's Announcements
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein
  • German Community's OSCOM v3.x

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website


Skype

Found 1 result

  1. eaglik

    Cannot make TLS 1.2 work

    Hello Looking for some wisdom if anybody is able to help I am running OSC V2.3.4 I received email from paypal saying TLS 1.2 is not setup / working properly and action is needed. Webhosting company assures me that their servers support TLS 1.2 Report is here https://www.ssllabs.com/ssltest/analyze.html?d=kauto.co.uk ( I do not understand it all by any means but it looks to me as if it is supported ) using the test connection button in the latest paypal add on I get cURL Version: 7.53.0 cURL SSL Version: OpenSSL/1.0.2k Default Setting: Failed TLS v1.2: Failed A connection to PayPal could not be made using TLS v1.2. Please consult with your hosting provider to upgrade the cURL version that is installed with your PHP web server to support TLS v1.2 connections. Hosting company assures me they support and their other customers do not have problems with this. Paypal just seem to ignore any messages from me asking for pointers of what to do next Anybody got any clues or wisdom to pass on what else I can do to make this work or why it may be failing. I am not a programmer but can generally find my way around the OSC files and make edits etc if somebody can tell me what to do Any help will be greatly appreciated
×