Jump to content

Search the Community

Showing results for tags 'seo urls'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 2 results

  1. Hi all! I am very new to osCommerce (I have never used it before) and I need to host an oScommerce installation (which was/is-still hosted elsewhere) on one of my vps'. I managed to migrate it to my machine, and everything seems to work fine except from SEO URLs. The site is in Greek, and slugs contain Greek characters. When I follow a url containing such a slug, I get a "The requested URL bad-characters.html was not found on this server" error from apache. Of course, the site works just fine if I disable SEO URLs, but it would be nicer for me to migrate it exactly the way it was. Most probably it seems to be a misconfiguration on my apache installation (2.4.x, but I experienced the same problem when I used 2.2.x as well), and from a little googling I was unable to find an answer yet. Does anybody know what I have to do in order for it to work properly? I am sorry to say that I have no idea what my oScommerce version is, since the PROJECT_VERSION has been altered by the company that created the site and contains their version... The only thing I know is that the latest plugins seem to be from 2008. Nevertheless, it seems to me that my question is unrelated to oScommerce version whereas it's more related to apache configuration and/or encodings. Thanks again for any help and for your time!
  2. Ok, I've searched the forums to no avail. We are using the seo urls 5 contribution. Many times, our product names will be short, say 14, or 28 which is a model for us. What is happening is this: If you drill down by category, master page, then slave, you can purchase the items just fine. If you do a search for say "14" and it comes up in the search results, when you click on the result, you get a 404 error. We have changed the 'Filter short words' to '1' but still having issues. My question is, what in the world does having a short product name have to do with getting a 404 error? I am totally confused!
×