Jump to content

Search the Community

Showing results for tags 'sage pay admin modules update'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce v4.x
    • General Support
    • Migration from old osCommerce
    • Design and Templates
    • Apps / Add-ons
    • Translations
    • API and import/export
    • Marketplace integration
    • Manuals and How-to
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 1 result

  1. Apologies if this isn't the correct place for this I have inherited a system running Sage Pay Server Version: 1.1 in OsCommerce Online Merchant v2.2 RC2, and have been given some changes to make to it. When I try and change the transaction server from Simulator to Test or Live, and click update, no changes are made. I've got as far as debugging the "save" case statement, line 59ish of admin/modules.php. If I put an echo of $key and $value in the while loop, it shows that the value for transaction server remains at Simulator no matter which radio button is selected. (This lack of updating seems to happen for any of the radio button options in this area) Has anyone else had this problem, and can advise on who I should contact to see if there are any bug fixes?
×