Jump to content

Search the Community

Showing results for tags 'portuguese'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 1 result

  1. JoséQueiroga

    Adding language - error login

    Hello, I bought a premium theme for oscommerce and I installed it into my store, so my files are quite different from the original ones. So, to add the Portuguese language, I copied all the english files on the includes/languages/english folder, and I translated them one by one to portuguese. Know that I'm almost finished, I encountered an expected error. When I try to login (as a costumer) on the store, with the english language on, everything goes well. But with the portuguese language on, I cant do the login. It goes back to the index page, but the client is not logged in. You can try and see yourselves: store: oursweetevents.com user: queiroga_14@hotmail.com pass: 12345 Can anyone figure out what's going wrong? Thanks
×