Jump to content
Latest News: (loading..)

Search the Community

Showing results for tags 'php 5.6'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • News and Announcements
    • News and Announcements
    • Partner Announcements
    • Ambassadors
  • Commercial Support
    • Developer Feedback
  • osCommerce Online Merchant v2.x
    • General Support
    • Installation and Configuration
    • Upgrading from Earlier Versions (v2.x to v2.x)
    • Add-Ons
    • Tips and Tricks
    • Security
  • Development
    • osCommerce Online Merchant v2.4
    • osCommerce Online Merchant Community Bootstrap Edition
    • osCommerce Online Merchant v3.x
    • Development Proposals
  • General
    • Next Steps / Optimizations / Marketing
    • Live Shop Reviews
    • E-Commerce Laws
    • General Discussions
    • PHP / SQL / Web Design
  • oscBooks and oscTemplates's Announcements
  • Mini Template System's Announcements
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements

Found 1 result

  1. We are using a super heavily modified osCommerce 2.2 RC2a that has previously been upgraded to work with PHP 5.4 and is working perfectly fine on 5.4 The site is currently utilizing Boostrap 3.3.5 and plenty of enhancements and it's quite insane to upgrade it to a new osCommerce version. We would like to upgrade the code to be fully compatible with PHP 5.6 and wondering what the osC experts here suggest to do in order to achieve that (again, starting by upgrading to a newer osC is not an option for us at the moment).