Jump to content
Latest News: (loading..)

Search the Community

Showing results for tags 'oscommerce 2.3 bs edge'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
    • Partner Announcements
    • Ambassadors
  • Commercial Support
    • Developer Feedback
  • osCommerce Online Merchant v2.x
    • General Support
    • Installation and Configuration
    • Upgrading from Earlier Versions (v2.x to v2.x)
    • Add-Ons
    • Tips and Tricks
    • Security
  • Development
    • osCommerce Online Merchant v2.4
    • osCommerce Online Merchant Community Bootstrap Edition
    • osCommerce Online Merchant v3.x
    • Development Proposals
  • General
    • OSCOMMERCE.TV
    • Next Steps / Optimizations / Marketing
    • Live Shop Reviews
    • E-Commerce Laws
    • General Discussions
    • PHP / SQL / Web Design
  • oscBooks and oscTemplates's Announcements
  • Mini Template System's Announcements
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements

Found 2 results

  1. Product images

    Hello everyone, I have been looking for addon that I can display,show / hide /default product image when I edit the product to not show in the product_info page .. example if I have product with different color and for every color have image .. so if some color sold out that it will be easy to just click the box check-box to not show that image in product_info page.. and when you restock the out of stock just click the check-box no need to add the image . any one have idea if there is addon working on oscommerce 2.3 bs edge will do that?? Joe
  2. Hello everyone, I am trying to move the shop from sub-folder, and it working well, I have been modifying the configure.php files and .htaccess file, after a few hours, I got blank page (just the catalog the admin weork well) with some errors about the duplicate configuration keys, so I checked the use phpmyadmin to found out these duplicate configuration keys and uninstall it, After that I got just blank page without errors, and if I move it back to sub-folder work well . beside that i haven't got this errors when the shop in sub-folder... Did I miss something. I am using osc 2.3 bs Edge Thank your for any help Omar
×