Jump to content
Latest News: (loading..)

Search the Community

Showing results for tags 'mvs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
    • Partner Announcements
    • Ambassadors
  • Commercial Support
    • Developer Feedback
  • osCommerce Online Merchant v2.x
    • General Support
    • Installation and Configuration
    • Upgrading from Earlier Versions (v2.x to v2.x)
    • Add-Ons
    • Tips and Tricks
    • Security
  • Development
    • osCommerce Online Merchant v2.4
    • osCommerce Online Merchant Community Bootstrap Edition
    • osCommerce Online Merchant v3.x
    • Development Proposals
  • General
    • OSCOMMERCE.TV
    • Next Steps / Optimizations / Marketing
    • Live Shop Reviews
    • E-Commerce Laws
    • General Discussions
    • PHP / SQL / Web Design
  • oscBooks and oscTemplates's Announcements
  • Mini Template System's Announcements
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements

Found 4 results

  1. MVS on OSCommerce Edge

    I have installed OSCommerce Edge on my server. Now I have installed the latest VMS addon. I have tried to make it work and it seems that it is not compatible. Can anyone PLEASE help me with this issue?
  2. First of all I hope I am posting this in the correct place.I am very new to this whole thing. I am not a programmer but someone that will do what ever it takes to get this fixed. I am now desperate and I need help PLEASE. I added the Multi-Vendor shipping add-on to my web site and now the checkout_shipping.php is blank. I looked first on this site before I bothered anyone but could not find what I am looking for. I have included a checkout_shipping.php attachment If you need checkout_shipping.phpto see what I am talking about please create a account and try to check out. (www.socalcoralreef.com) Could someone PLEASE help me get my web site back to where i can sell items? Thank so much for any help I can get. Ray
  3. Dear osCommerce Forum I've installed the Multi Vendor Shipping (http://addons.oscommerce.com/info/4129 , Version 1.2.3) to my shop. Now I will include a shipping modul which i used before. But with the MVS it need to be converted. I've done the code modifications like described in "modues.txt" file but got these errors when attempting to install the Module in the admin vendor panel: Warning: Missing argument 1 for chpp::chpp(), called in E:\xampplite\htdocs\shop\admin\vendor_modules.php on line 130 and defined in E:\xampplite\htdocs\shop\includes\modules\vendors_shipping\chpp.php on line 46 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_CHPP_HANDLING1 in E:\xampplite\htdocs\shop\includes\modules\vendors_shipping\chpp.php on line 325 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_CHPP_TAX_CLASS1 in E:\xampplite\htdocs\shop\includes\modules\vendors_shipping\chpp.php on line 325 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_CHPP_ZONE1 in E:\xampplite\htdocs\shop\includes\modules\vendors_shipping\chpp.php on line 325 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_CHPP_SORT_ORDER1 in E:\xampplite\htdocs\shop\includes\modules\vendors_shipping\chpp.php on line 325 Is there someone who is familiar with this Mod and can go throw the code and give me a hint? I'm not really good in coding, therefore i would be happy for every hint! I Attache the Shipping Method Code (chpp.php) after my modifications. Also the instructions text (modules.txt)how to change the code for MVS. Best regards luke
  4. Google Checkout + MVS

    Hello, Has anyone been able to get Google Checkout working with MVS (Multi-Vendor Shipping) reliably? The 3 second timeout required by Google to provide shipping rates seems to make this quite challenging to work reliably when quoting from many vendors as it can take over 3 seconds to get that number of responses from UPS + FedEx + USPS. We setup some code to cache shipping rates from the rate providers so it will generally always work after the page is F5'd but Google defaults to the standard provided rates in almost all cases on the initial page load. Is anyone aware of a method to allow GoogleCheckout to work properly with MVS? Thanks
×