Jump to content

Search the Community

Showing results for tags 'language'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 13 results

  1. Hello If I buy template, and I want to add another language, Do this new language depend on template or depend on oscommerce? thank you
  2. rhercules

    Language Pack Problem

    Hi, I have dowload and upload the portugues package. When i change it apears this message: HTTP 500 error​ Now i cant enter in the admin anymore. What can i do ? I just put the package in the same dir as english. I use ubuntu server and apache. Best Regards
  3. garbagecollection

    Using Bengali in OS Commerce

    Hi, I want to use Bengali in OSCommerce for one of my client. Any plugin or work on that so far? If not how I can do so. I have some knowledge in php/mysql. I can customize this and that but not much, I can't spend more than 1-2hour a day. So changeing to Bengali how much effort will that require? Thanks for your help in advance. Regards
  4. Hi there! I have OSC installed, and everything seemed to work just well. I have two languages installed; English (from installation) and Swedish (downloaded). Since all my costumers live in Sweden I decided to remove the English language. Since then, no products can be found on the main catalog page. If I try to add a new product or category in the admin section and click Save, no product or category is added. I get no error message. I have checked phpmyadmin, and all the products and categories are there. I have made no change to the database, all I did was removing the English language. I didn't remove any files from the server, just the post in the admin section. I have seen this problem before in the forums, but without any answer. Can anyone please help? I really need my shop up and running! Thanks in advance, Tobias Henricsson
  5. if i install a japanese language pack is there any trouble to be expected regarding encoding and UTF-8? does anyone has experience with japanese or chinese language packs? my target would be to have a english/german/japanese store.
  6. Hi, I installed the French language pack and the Boxes configuration reverts to default when I switch to the second language (French). I am installing v2.3.3 and migrating changes from a 2.2a site. Most of the French content works (most is still from the module installation). The box content displays correctly, but the left/right configuration and the boxes displayed and sort order appear to be the system defaults. When installing the French module as an unzip from catalog, I chose not to overwrite as I did not want to have administrative functions in French. I even tried switching the language to French, going to the admin page and re-writing the boxes configuration, but no change. Searched all over the forums, but have not found the solution. Your help is greatly appreciated!
  7. I desperately need help here folks. I have two languages in my store, spanish and english. I installed the Banner Multi Language MOD contribution (this one: http://addons.oscommerce.com/info/8083), to have different banners for the different languages, but they just aren't matching up properly. The different banners show up randomly whenever you refresh the page, however, they do show up in the correct position for the specific banner on the page (both nivo slider and content banners on the bottom of the page). I tried the amendment added to the contribution, and no luck getting them sorted correctly. I'm not sure if it has anything to do with the banner groups I've assigned, but they way I have them set up are: Banners Groups Banner Language: Small #1 (in english) banner1 English Small #1 (in spanish) banner1 Espanol Small #2 (in english) banner2 English Small #3 (in spanish) banner2 Espanol Small #3 (in english) banner3 English Small #3 (in spanish) banner3 Espanol Nivo #1 (in english) banner11 English Nivo #1 (in spanish) banner11 Espanol Nivo #2 (in english) banner12 English Nivo #2 (in spanish) banner12 Espanol Nivo #3 (in english) banner13 English Nivo #3 (in spanish) banner13 Espanol Is there anyone that can help me figure this out? Or if anyone has a better contribution that I should look into, I would greatly appreciate it. I am running osc 2.3.1.
  8. robin001

    Change Language

    Hello friends I have one confusion when i try to add new language and package i am success in it but in my website there is no effect of it so please help me.
  9. JoséQueiroga

    Adding language - error login

    Hello, I bought a premium theme for oscommerce and I installed it into my store, so my files are quite different from the original ones. So, to add the Portuguese language, I copied all the english files on the includes/languages/english folder, and I translated them one by one to portuguese. Know that I'm almost finished, I encountered an expected error. When I try to login (as a costumer) on the store, with the english language on, everything goes well. But with the portuguese language on, I cant do the login. It goes back to the index page, but the client is not logged in. You can try and see yourselves: store: oursweetevents.com user: queiroga_14@hotmail.com pass: 12345 Can anyone figure out what's going wrong? Thanks
  10. Mr.Kim

    Languages change

    Hello~ My site is www.neazealand-healthproduct.com How can I change the following sentence of upper position of first page ? Where can I modify ? Welcome Guest! Would you like to log yourself in? Or would you prefer to create an account? I want to change the above letter. Please help me. Thanks.
  11. Hi, I need to support 3 differerent languages at my store. The language packs work just fine, but I've modified the header so that there's an extra navigation bar. I need to change the titles of the links at that navigation bar when the language changes. Any ideas? This is the code of the navigation bar. <div class="ui-widget-header infoBoxHeading" style=" height:40px; font-size:16px; border-radius:0px 0px 6px 6px;"><?php echo ' ' . $breadcrumb->trail(' » '); ?><div style="text-align:right;"><a href="account.php">Oma tili</a> » <a href="shopping_cart.php">Ostoskori</a> » <a href="checkout_shipping.php">Kassalle</a> » <a href="http://www.carcleaningcenter.fi/galleria">Kuvagalleria</a> » <?php if ( tep_session_is_registered('customer_id') ) { echo ' <a href="' . tep_href_link(FILENAME_LOGOFF, '', 'SSL') . '">' . Uloskirjautuminen . '</a>'; } ?> http://angsti.net/TEST555/catalog/index.php I'm using osCommerce 2.3.1
  12. Hello, i have oscommerce 2.3.1 in a remote host and I have the same version in my localhost, I change the language in both hosts, at the first all works ok but after, the admin page in remote host shows blank page without contents, the site bar shows:http://ste.net.co//admin/login.php?osCAdminID=61870d6e2964378eeb517e448afe1fd8, in my localhost the page show this error:Warning: require(includes/languages/espanol.php) [function.require]: failed to open stream: No such file or directory in C:\xampp\htdocs\oscommerce\catalog\admin\includes\application_top.php on line 167 Fatal error: require() [function.require]: Failed opening required 'includes/languages/espanol.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\oscommerce\catalog\admin\includes\application_top.php on line 167 Please help me in order to works with my store thanks Francisco
  13. Hi I install a Mod paypal express checkout in OSC 2.3.1 , my site and the language in mod it's in english, when click in checkout buttom redirect a paypal.com but in germany!! I hate this.. have a few hours and don't understand why?¡?? You can help me? Regards!
×