Jump to content
Latest News: (loading..)

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
    • Partner Announcements
    • Ambassadors
  • Commercial Support
    • Developer Feedback
  • osCommerce Online Merchant v2.x
    • General Support
    • Installation and Configuration
    • Upgrading from Earlier Versions (v2.x to v2.x)
    • Add-Ons
    • Tips and Tricks
    • Security
  • Development
    • osCommerce Online Merchant v2.4
    • osCommerce Online Merchant Community Bootstrap Edition
    • osCommerce Online Merchant v3.x
    • Development Proposals
  • General
    • OSCOMMERCE.TV
    • Next Steps / Optimizations / Marketing
    • Live Shop Reviews
    • E-Commerce Laws
    • General Discussions
    • PHP / SQL / Web Design
  • oscBooks and oscTemplates's Announcements
  • Mini Template System's Announcements
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements

Found 13 results

  1. New to OSCommerce

    I want make a coupons website, Need help in this project, I am working on this project and have the affiliation of RevGlue.com, Clickbank.com, CJ.com. Want to work with you!
  2. Imprint input options

    Hello I've this addon installed and modified https://apps.oscommerce.com/wLYWg&imprint-text-options But now there's a issue. If I choice a product with some attributes (without account) and add it to cart it's fine but then I login into my account and the attributes from imprint addon disappear from cart. If I already have a account it's all fine. It's recording the session id but as it regenerate a new one at the checkout I think that might be the problem. Anyone know how can I use this as the default attributes from osCommerce?
  3. Need help? You've come to the right place. This post offers some general suggestions on how to get the help you need, quickly and efficiently. With over 1.6 million posts, your question has likely been asked and answered already so try searching the forums first. Using Google search generally produces the best results. In the Google search bar, just enter osCommerce and a description of the problem you are having or a likely topic for that problem and see what results are returned. You may get the help you need faster than you think. If you can't find the answer you need using Google Search then perhaps someone on the forums can help. Help is provided by volunteers, so please be considerate of their time, and provide as much information as possible. Here is a list of the information you should provide. Not all of it may be applicable to your particular situation, but providing as much detail as possible will result in a faster and more relevant reply. 1. Which version of osCommerce you are using? (you can find this at Admin > Tools > Version Checker). - Please provide the full version number, which is 3 or 4 digits ie 2.3.4.1 2. Also indicate whether you are using standard osCommerce or the Responsive (a.k.a. "Community Edition", "Community Supported") version. - If you are using version 2.3.4 or 2.3.4.1 and are not sure you can check whether your site is Responsive (mobile friendly) by entering your website address here. 3. Is this a new install or an existing store? - If this is a new install please be sure you are using the latest version of osCommerce which you can get here. 4. What version of PHP are you using? (you can determine this by looking at Admin > Tools > Server Info) - If your ISP has recently updated the version of PHP they are using, it can cause a variety of problems. Fortunately, recent versions of osCommerce have been updated to work with newer versions of PHP, so if you are experiencing issues with PHP, please consider updating your osCommerce software. 5. Now you are ready to provide a detailed description of the problem you are having, including if applicable, the steps needed to reproduce it. - Providing a link to the page where the problem can be seen or if you are receiving an error message, a screen shot or the exact text of the message displayed is extremely helpful. The more detailed information you can provide the better. Be sure to obscure (***-out) sensitive information such as your server account name. If you need to show your configure.php file(s), remove or obscure the database name, user, and password! Now that you've gathered the information needed, you'll need to decide where to post it. 1. If the problem relates to an add-on that you downloaded from the apps area please see if there is a support thread for that add-on, and if so post your help request there. Often the authors of the add-on monitor their support threads, and you'll get the quickest and most appropriate response there. 2. If your problem relates to a 3rd party product or template that you acquired elsewhere, then you should go back to the author or vendor of that 3rd party product and ask for help there. They will be in the best position to help. 3. All other requests for help should be posted to the General Support forum. Start your own thread instead of posting to an existing thread, even if they seem related to the problem you are having. Your problem or the version of osCommerce/PHP you are using may be different and only serve to confuse others who are seeking help with a similar problem. Ask a new question. If all else fails or you need help updating an older add-on, or perhaps creating a new one, commercial support is also available. Requests for commercial support can be posted here.
  4. Hi, I got a oscommerce 2.3.4 website and I'm installing this addon: Imprint Text Options -> https://apps.oscommerce.com/wLYWg&imprint-text-options This is a old addon I found but is exactly what I need. It works fine but there's a problem if I choice two products it gets the same attributes for both. Also ... session_id = '" . $osCsid . "'"); As not working had to change it to: tep_session_id() so it could insert the session_id into database. Then I tried instead of normally product_id using the products_id with the variables like this -> 270{10}86{1}15{8}64{7}70{5}49{2}26{6}57{4}42{9}85 so even if the product if the same at least if any attributes changes it would show a different one. But this to work correctly I need to change in the database the column products_id which is int(11) and primary key. In the database others products_id are tinytext. But always I try to change I get something about blob so I can't change it to allow those special characters. Here is the sql of the installation: DROP TABLE IF EXISTS customers_basket_text_attributes; CREATE TABLE customers_basket_text_attributes ( session_id varchar(255) NOT NULL default '', products_id int(11) NOT NULL default '0', products_text_attributes_id int(11) NOT NULL default '0', products_text_attributes_text text NOT NULL, PRIMARY KEY (session_id,products_id,products_text_attributes_id) ) ENGINE=MyISAM; DROP TABLE IF EXISTS orders_text_attributes; CREATE TABLE orders_text_attributes ( orders_id int(11) NOT NULL default '0', products_id int(11) NOT NULL default '0', products_text_attributes_id int(11) NOT NULL default '0', products_text_attributes_text text NOT NULL, PRIMARY KEY (orders_id,products_id,products_text_attributes_id) ) ENGINE=MyISAM; DROP TABLE IF EXISTS products_text_attributes; CREATE TABLE products_text_attributes ( products_text_attributes_id int(11) NOT NULL auto_increment, products_text_attributes_name varchar(255) NOT NULL default '', PRIMARY KEY (products_text_attributes_id) ) ENGINE=MyISAM; INSERT INTO products_text_attributes (products_text_attributes_id, products_text_attributes_name) VALUES (1, 'Mes'); INSERT INTO products_text_attributes (products_text_attributes_id, products_text_attributes_name) VALUES (2, 'Ano'); INSERT INTO products_text_attributes (products_text_attributes_id, products_text_attributes_name) VALUES (3, 'Geracao'); DROP TABLE IF EXISTS products_text_attributes_enabled; CREATE TABLE products_text_attributes_enabled ( products_id int(11) NOT NULL default '0', products_text_attributes_id int(11) NOT NULL default '0', PRIMARY KEY (products_id,products_text_attributes_id) ) ENGINE=MyISAM; Any suggestion or help would be really great, would appreciate it a lot. Best regards.
  5. @burt, I have prepared the Kiss image thumbnailer modified for BS. Should this modified version be uploaded as a separate Add-On for BS or better be included in the original Add-On with both versions, 2.3 standard and 2.3.4 BS? This question is for all other BS updated Add-Ons based on existing versions.
  6. :fire:Grrrrrr......!!! HELP PLEASE!!!! I have downloaded and installed easy .csv file and installed and read the .text on how to add .csv, but now what? I have been looking for answers for weeks without a solution!! I have received 'I have downloaded .csv but now what? I have been looking for weeks!! NO Help from the people who should be able to help me!!! So, I hope someone can help me bc i just want to add my products to my store in .csv files. Please HELP! :pray: :pray: Sincerely, Kristalee README.txt .csv easy import.txt
  7. So I downloaded the easy populate contribution and I'm very excited about using it, but i'm afraid that I mightve somehow put it in the wrong folder?? It shows up on my control panel under the catalog section, but when i click on it, it goes to an error page. Can anyone tell me what I mightve done wrong? Here is the link so you can see the error that comes up http://www.bansheeautotuning.com/shop/controlpanel/easypopulate.php Thanks in advance for your help!!!
  8. Hi All, I have setup www.munchcupboard.com/store on behalf of a client and we have run into an issue with the completion of sales. We had to set up the site with an additional contribution so that we could do shipping costs based on States. When you go through the checkout process, it displays the shipping address, calculates cost based on State and Weight, and gets you to select a method. Continuing on from this selecting the payment method as PayPal express (either by the button or the normal checkout flow), with the billing address visible it takes you to the PayPal payments page. I understand its normal to enter all the billing information. Would be great if there was a way that OSCommerce based the billing address automatically on to paypal though? Anyway, once this is done, and you return to the confirmation page, the billing address is blank, along with the shipping address. Because of this, the shipping cost is then removed, and the customer can proceed without paying any shipping, and obviously our invoices/packaging slips are blank because all the information is missing. This does not happen when we select Bank Transfer (provided by another contribution). I assume this is because the site isn't left. I have searched through the forum for a fix to this, and have found many people with similar problems, but can't find a resolution to this particular problem. Any and all help would be really appreciated!
  9. I'm running a very customized version of osCommerce, and having a lot of difficulties all of a sudden with the international shipping. Here's a screenshot: http://i.imgur.com/ejN6w.jpg Any ideas, tips, any one seen this before?
  10. Hi guys and girls So i have a website, and currently it is going through world pay. however i basicly have had so many incorrect orderforms due to the fact that i only have certain items to order at a time, i want the payment details ie the card number etc, to come through on an email so i can verify the order then manually process the order through world pay at the back end. so how do i basicly remove the main order form and replace it with one that will email the details to me cheers luke
  11. Does anyone out there know how to and where to install Qtpro on your website like /home/admin for example. I was told to download this by a forum Community Member and have no clue where to even start installing this into. I am familiure with most coding but not an expert! So, Any help is greatly appreciated for the win!
  12. Hi everybody, I'm new a osscommerce user and i'm searching to create a simple site. I need to create orders, so I installed Order Editor and Manual Order Maker. All works fine, but when i add a new order or when i create a new customer I can see the customer name in the order details, but i can't found him in the customers list. Another problems is that in the head of my admin pages i see: Warning: session_save_path() [function.session-save-path]: SAFE MODE Restriction in effect. The script whose uid is 1775400 is not allowed to access /tmp owned by uid 0 in /membri***functions/sessions.php on line 165 and i don't know if my first problem come from here... Please help me to fix it, i search on the forum and on the interntet but i didn't found nothing usefull that i can understand. I host my site on Altervista with a level 2 database, oscoommerce is versione 2.2 and i install the add-ons with the autoinstallers Thank you and sorry for my bad English
  13. Hi, I'm pretty new to osCommerce and am making my first ecommerce website. I want my index.php page to show the different categories I have, underneath my welcome message. I believe I should use the Modular Front Page addon, and have downloaded it, but don't know how to install it. I have tried putting the files in the includes/modules section, and the same in the admin/includes/modules, but to no avail. I have removed the New Products for [month] on the index page also. I have all my styling done, and this is the last thing until I can get the client to add products. I am looking at this topic, http://forums.oscommerce.com/topic/367042-addon-modular-front-page/ . Any help is appreciated. Thanks Sam Ivory
×