Jump to content
Latest News: (loading..)

Search the Community

Showing results for tags 'google ads'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
    • Partner Announcements
    • Ambassadors
  • Commercial Support
    • Developer Feedback
  • osCommerce Online Merchant v2.x
    • General Support
    • Installation and Configuration
    • Upgrading from Earlier Versions (v2.x to v2.x)
    • Add-Ons
    • Tips and Tricks
    • Security
  • Development
    • osCommerce Online Merchant v2.4
    • osCommerce Online Merchant Community Bootstrap Edition
    • osCommerce Online Merchant v3.x
    • Development Proposals
  • General
    • OSCOMMERCE.TV
    • Next Steps / Optimizations / Marketing
    • Live Shop Reviews
    • E-Commerce Laws
    • General Discussions
    • PHP / SQL / Web Design
  • oscBooks and oscTemplates's Announcements
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein
  • German Community's OSCOM v3.x

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website


Skype

Found 1 result

  1. I have noticed that Google ads is behaving very differently on my new Edge websites compared to the old 2.2 sites. On the old sites the Google ads placed ads all over the site as and when it felt they were appropriate. This was fine and worked well. On the new Edge sites I am finding it very different. When viewing the site on a PC I get either blank white spaces were the ads should be or just the odd one small ad. The same site viewed on a phone and the Google ads work perfectly appearing as before as and were google thinks they are appropriate. In fact I would say even more ads than before. So has anyone else noticed this? Why would the PC view now be not acceptable for ads yet the mobile one is fine? Or is this just a case that Google is now preferring/ prioritising mobile devices!
×