Jump to content

Search the Community

Showing results for tags 'fatal errors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • Club osC's Announcements
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 1 result

  1. templar1973

    AJAX Attribute Manager

    I tried to install the AJAX Attribute Manager. I placed the folder in the admin directory as instructed and made the stated code changes. When I open a new product entry page I see the following message. Fatal error: Call to undefined function amsessionisregistered() in /home/totalw8/public_html/clippityclipcoupons.com/admin/attributeManager/classes/attributeManagerConfig.class.php on line 141 What does this mean and how do I correct it? Also, in the download folder is an update text file titled "update_2.8.9.2_to_2.8.9.3.txt It states: in admin/attributeManager.php: Find: <input type="image" <?php if($attributeManager->getTemplateOrder()=='123'){echo 'style="border:1px solid #DDDDDD;"';} ?> src="attributeManager/images/icon_123.png" onclick="return amTemplateOrder('123');" border="0" title="" /> <input type="image" <?php if($attributeManager->getTemplateOrder()=='abc'){echo 'style="border:1px solid #DDDDDD;"';} ?> src="attributeManager/images/icon_abc.png" onclick="return amTemplateOrder('abc');" border="0" title="" /> REPLACE WITH: <input type="image" <?php if($attributeManager->getTemplateOrder()=='123'){echo 'style="border:1px solid #DDDDDD;"';} ?> src="attributeManager/images/icon_123.png" onclick="return amTemplateOrder('123');" border="0" title="AM_AJAX_SORT_NUMERIC" /> <input type="image" <?php if($attributeManager->getTemplateOrder()=='abc'){echo 'style="border:1px solid #DDDDDD;"';} ?> src="attributeManager/images/icon_abc.png" onclick="return amTemplateOrder('abc');" border="0" title="AM_AJAX_SORT_ALPHABETIC" /> IN admin/attributeManager/languages/english/attributeManager.php: ADD BEFORE FINAL ?>: define('AM_AJAX_SORT_NUMERIC', 'Sort Numerically'); define('AM_AJAX_SORT_ALPHABETIC', 'Sort Alphabetically'); However when I open the stated .php file it contains ONLY the following: <?php /* $Id: attributeManager.php,v 1.0 21/02/06 Sam West$ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Released under the GNU General Public License Copyright What do I do now? Any help would be greatly appreciated. Thanks, Ed
×