Jump to content

Search the Community

Showing results for tags 'express checkout'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 4 results

  1. Using PayPal App v4.039 with Oscommerce BS Gold. For the first time I've had a customer complain the shipping rates are incorrect. In my logs, I see repeated "SetExpressCheckout" actions under her name. Within this, the correct rates are shown for her order as passing across to Pay Pal. HOWEVER, each attempt of hers is followed by an entry under a Pay Pal IP address called "CallbackResponse" that lists the basics of her order and then the following response: All of these rates apply to a single item order and not her order of four items. We have a shipping promotion on, basic table rate shipping goes to 99c when you order $99 or more. She was ordering $99, she said the 99c option would flash up then go away and be replaced by the single item $7.70 rate shown above. All I know is this customer was repeatedly trying to order using her laptop, but I do not know what browser or any other details. She tried for two days straight to repeatedly order and get the 99c shipping deal before I found out and offered her a Paypal.me link to complete the transaction without further hassle to her, so I don't want to badger her for more information. Has anyone seen anything like this?
  2. G'day All, I'd like to know if anyone else has noticed Pay Pal (specifically express checkout) can be a bit uneven with it's handling of shipping/billing addresses? On our website I have had a number of odd things happen, each one for a different order. Customer delivery address came through without the name (and order process email had nothing in the delivery address area). Delivery address once had "Please Select" in the space of the business name (that's the title of the drop-down on the Pay Pal site where the customer chooses their address!!!) State entry is missing in delivery address. Address chosen was not the one the customer chose for delivery. Customer name only missing from the delivery address in order process email (rest of address was there). Orders don't always have these issues and they don't always repeat with the next order either, it seems totally random. I have noticed that the state missing is something that also happens with eBay sales occasionally with Pay Pal express checkout, so I'm not sure this is a oscommerce issue. Has anyone out there experienced anything similar?
  3. Installed OSC 2.3.4 and added PayPal App 4.039 per instructions. Configured PayPal for Express Checkout. PayPal login screen shows line items on left, as usual. Customer logs onto PayPal and all seems to work normally, Customer is returned to my site/OSC to verify shipping and Confirm payment. Order saved and PayPal sends the email notification. But PayPal's email both to me and to customer has only total amount paid, no line items. I have applied no mods, no other add-ons Zone Rates module was installed and configured. How can I find out why OSC is not sending line items back to PayPal after customer confirms? I think customers should get confirmation not only how much they paid, but what they purchased. Jim
  4. Hello, world! I'm setting up a new site with osCommerce. I went into PayPal and got the credentials, put them into the PayPal payment module, but when I checkout, nothing happens: it just redirects back to the shopping cart page with ?error_message= appended to the URL. When I test the credentials in the admin, it says this: Failure! The PayPal Express Checkout credentials are not set up correctly for live production use. array(0) { } What's the issue? I'm sure I put in the credentials correctly. What mistake might I have made? Is there something in PayPal I haven't set? My credentials look like this: API Username: user_api1.example.com API Password: ESXXXXXXXXXXXXKU Signature: AQXXXXXXX.XXXXXX.XXXXXXXXXXXXXXXXXXXXXXXXXX-XXXXXXXXXZA What's really confusing is that the error message doesn't give me any information. Version info according to the module: Version: 1.2 API Version: 60.0 Thanks for your help
×