Jump to content

Search the Community

Showing results for tags 'curl paypal hosted'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce v4.x
    • General Support
    • Migration from old osCommerce
    • Design and Templates
    • Apps / Add-ons
    • Translations
    • API and import/export
    • Marketplace integration
    • Manuals and How-to
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 1 result

  1. Have been using a version of this labeled some time ago as official Paypal (not the current version in the add-ons section) on osCommerce 2.3 Suddenly this morning customers clicking to confirm order got a blank page (and a security warning in some browsers - but I think that is a mistake). It turns out that a call to curl_exec in includes/modules/payment/paypal_hss.php causes the failure. This looks like a standard call to establish iframe credentials and something like it appears in other paypal payment modules. Does anyone have any ideas as to why this should suddenly be failing after several years of more or less reliable functioning? Or how to debug this? I'd be amazingly grateful for any suggestions. Toby
×