Jump to content

Search the Community

Showing results for tags 'credit card'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • Club osC's Announcements
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 5 results

  1. Hi Everyone, Does anyone know how to remove the () brackets from the shipping and payment / credit card methods on the checkout_confirmation.php page? I have attached a picture of the issue I am talking about... I have been making little cosmetic updates to my test site and the () brackets need to go... Any ideas / help is appreciated!
  2. I've been through this with Paypal Payments Standard, but don't see a fix for this one. I just moved to Paypal Payments Pro Direct for Credit Card processing. The payment goes through, but item info and quantity, price, etc. do not pass through to PayPal, so my Shipping system does not get them either. Does anyone know if a fix for this? Surely others have run into this since Payments Pro is an included payment module now... Thanks! Carl
  3. Hello. I'm trying to get the built-in (non-payment gateway) "Credit Card" module to work with a new installation of OSCommerce. I was told that the module will work unchanged with the new installation. I copied over cc.php into my /catalog/includes/modules/payment/ folder, and the cc.php language file into the /catalog/includes/languages/modules/payment folder. The module shows up in my administration - modules - boxes - install page as "Credit Card." When I click the "Edit" button on the settings, it throws me back to administration - modules - boxes and the module is not enabled. I'm assuming something goes wrong at this point. Am I missing any steps, or is there anything further I can do to circumvent the problem? I'd appreciate any and all help. Dan
  4. Hi, I have installed a fresh store in localhost. I am in need of complete contribution (step by step procedure) of Credit Card module with CVV2 for osCommerce version 2.3.1. Kindly suggest me the proper link which gives perfect support for beginners. Thanks in Advance Mohammed
  5. mikeyb25

    Credit Card Options

    Okay, guys, forgive me if this has a simple answer and if it's need answered a thousand times here. I did look, and had a hard time, and I am overall new to osCommerce. My client got an authorize.net account, I set up the information to sync it with osCommerce with the "Authorize.net Credit Card AIM" Payment Module , ect. Now, when I go to see how it looks for check-out, there are no options for someone to enter credit card information. What would be stopping the credit card options to appear?
×