Jump to content

Search the Community

Showing results for tags 'credentials'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 1 result

  1. Hello, world! I'm setting up a new site with osCommerce. I went into PayPal and got the credentials, put them into the PayPal payment module, but when I checkout, nothing happens: it just redirects back to the shopping cart page with ?error_message= appended to the URL. When I test the credentials in the admin, it says this: Failure! The PayPal Express Checkout credentials are not set up correctly for live production use. array(0) { } What's the issue? I'm sure I put in the credentials correctly. What mistake might I have made? Is there something in PayPal I haven't set? My credentials look like this: API Username: user_api1.example.com API Password: ESXXXXXXXXXXXXKU Signature: AQXXXXXXX.XXXXXX.XXXXXXXXXXXXXXXXXXXXXXXXXX-XXXXXXXXXZA What's really confusing is that the error message doesn't give me any information. Version info according to the module: Version: 1.2 API Version: 60.0 Thanks for your help
×