Jump to content

Search the Community

Showing results for tags 'configure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 1 result

  1. ColinMiddleton

    Can't configure PayPal due to TSL v1.2 error

    I'm using osCommerce Online Merchant v2.3.4 and am tring to install PayPal App v5.0.18. I've installed it, but I'm getting errors when I try to configure it for the PayPal Sandbox so that I can start testing it. I've successfully used the Retrieve Sandbox Credentials button to set up the configuration, but when I click the Test Connection button (under Configure), I get the following error report: cURL Version: 7.55.1 cURL SSL Version: OpenSSL/1.0.2k Default Setting: Failed TLS v1.2: Failed A connection to PayPal could not be made using TLS v1.2. Please consult with your hosting provider to upgrade the cURL version that is installed with your PHP web server to support TLS v1.2 connections. This must be performed by June 30, 2017 otherwise connections will continue to fail. I've contacted the site's costing company and they have transferred the site to a server that has the cURL version compatable with TLS v1.2. When this still didn't resolve the problem, they have confirmed that it is running on the correct server and advised that I contact osCommerce for further assistance. Can anyone suggest other actions to try? Many thanks Colin
×