Jump to content

Search the Community

Showing results for tags 'admin login'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • Club osC's Announcements
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 1 result

  1. Hi there I have copied an existing working version of my website in 2.3.4bs including database to new server so i can test it and get it working with PHP7 and http2 before i migrate properly also with the new server will later migrate to latest edge but need to get old one working properly first There are of course a few issues that i willl work with and catalog side seems in general ok but struggling with admin login It used to have htaccess password auth login but removed it from both catalog and admin .htaccess I also changed the password in php admin But i cannot login to admin I get presented the admin-login page, so assume i have the path correct in config , if i type the wrong password it tells me If i type the right password i get directed to a catalog custom error page, if i look at the error code it is 500 I have checked and double checked and triple checked the config pages, paths and so on and it all looks ok I was wondering if there were any obvious compatibility issues that i should address with PHP7 that anyone could think of My old version is 5.4 the new is 7.2.14 I do not have access to php server error log yet as its still being configured, maybe that will throw a bit of light Any pointers would be appreciated
×