Jump to content

Search the Community

Showing results for tags 'login'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback
  • PayPal's Announcements
  • Sage Pay's Announcements
  • Solomono - new level osCommerce templates's Announcements
  • German Community's OSCOM v2.x
  • German Community's Allgemein

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 4 results

  1. Liebe Oscommerce-Gemeinde, seit ca. 3 Jahren habe ich die PayPal App "Login mit PayPal" funktionstüchtig installiert. Seit ein paar Tagen funktioniert das Teil nicht mehr vollständig. Es wurden keine Änderungen meinerseits am Shopsystem vorgenommen. Version: v2.3.4 Problembeschreibung: Wenn sich ein Kunde via "Login mit PayPal" anmeldet werden seit jüngster Zeit folgende Daten nicht mehr übertragen: Anrede, Vorname, Nachname, Geburtsdatum Im Adminbereich unter der PayPal-App/Log werden alle Daten übernommen aber eben Anrede, Vorname, Nachname, Geburtsdatum nicht an den Shop/Kundenkonto weiter gegeben. Hat noch jemand das Problem? Oder an was könnte das liegen? Gruß, Frank
  2. douglaswalker

    Login With PayPal

    hi there I have recently put login with Paypal on my site. All works but it asks for confirmation everytime I login to it. i thought that after the initial request it would auto approve... any ideas? Doug
  3. I'm running v2.3.3. I downloaded this contribution: http://addons.oscommerce.com/info/8727 I've followed all of the instructions properly. Okay, so here is where it all falls apart. I'm browsing the admin section, and decide to visit the "Sliders" admin area under "Configuration"... When I click on "Sliders", I am logged out, and a new session ID is generated (login.php?osCAdminID=<new session id here>) When I log back in, I land on the "Sliders" admin panel (with same session ID shown on login page). If I then try to upload a slider, I'm logged out, and a new session ID is generated (shown on the login page). So there you have it - when I try to navigate to the slider settings page, I'm logged out, and when I try to upload an image, I'm logged out. I have no other issues with this happening anywhere else on the store or any other session issues. My store is running perfectly fine. I installed this addon, and this issue only arises when accessing or using the particular admin panel for the addon. Any help would be appreciated! Cordially, Robert Whitis
  4. JoséQueiroga

    Adding language - error login

    Hello, I bought a premium theme for oscommerce and I installed it into my store, so my files are quite different from the original ones. So, to add the Portuguese language, I copied all the english files on the includes/languages/english folder, and I translated them one by one to portuguese. Know that I'm almost finished, I encountered an expected error. When I try to login (as a costumer) on the store, with the english language on, everything goes well. But with the portuguese language on, I cant do the login. It goes back to the index page, but the client is not logged in. You can try and see yourselves: store: oursweetevents.com user: queiroga_14@hotmail.com pass: 12345 Can anyone figure out what's going wrong? Thanks
×